profile-image

mludvig

Michal Ludvig Auckland, New Zealand
Suspend Applet

Plasma 4 Widgets 2 comments

Score 75%
75 Likes
25 Dislikes
Mar 28 2009
Thanks for this applet. It works good now however it wasn't quite obvious how to make it run on OpenSUSE 11.1 at first. Eventually I had to install these non-default packages:
python-qt4 python-kde4 python-kdebase4 python-sip python-devel
Now it runs fine. - Apr 19 2009