Anne-Marie Mahfouf Cugnaux, France


Kanagram Jan 05 2013
Score 50%
50 Dislikes


Kanagram Jan 05 2013
Score 50%
50 Dislikes


Kanagram Dec 07 2012
Score 50%
50 Dislikes


Kanagram Dec 07 2012
Score 50%
50 Dislikes


Kanagram Dec 05 2012
Score 50%
50 Dislikes


Khangman Dec 24 2009
Score 52%
48 Dislikes


Education Dec 02 2004
Score 61%
39 Dislikes
Cantor Backend

KDevelop App Templates 3 comments

Score 50%
50 Dislikes
Dec 14 2012
is that Cantor does not install its headers and the plugin should be built inside Cantor source in src/backends/

So it works perfectly now that I know how to use it! Thanks a lot for the answer. - Dec 14 2012
Hi, the template does not build: the file %{APPNAMELC}expression.h contains
#include <expression.h>
which is not included.

Furthermore in the package there's a tarball which has no need to be there.

Can you fix it please? Thanks in advance. - Dec 13 2012

Wallpaper Other 2 comments

Score 54%
46 Dislikes
Dec 23 2010
All your wallpapers are not available directly in KDE Get NEw Wallpapers... as they are uploaded on another website. This is quite annoying and prevents users to use them. When I see that I have to open a browser and download the wallpaper myself I don't want to.
Please make them available directly from upload here. - Dec 17 2010

Plasma Themes 11 comments

Score 62%
38 Dislikes
Jul 27 2015
Wonderful, it works OK now. My .desktop file is there (for 1 month only)

Thanks for your quick answer! - Jan 21 2010
metadata.desktop file is invalid and the theme does not install in KDE 4.4 RC2.

I have fixed it locally and I can send you a valid .desktop file so you could repackage it to make it work.
- Jan 20 2010

Plasma Themes 5 comments

by Moult
Score 64%
36 Dislikes
Jan 16 2010
The metadata.desktop file does not allow a good installation of the theme. The theme fails to install.
Also please precise the license.

I have tested a valid .desktop locally and I can send it to you so you could redo the package. - Jan 20 2010

Icon Themes 26 comments

Score 61%
39 Dislikes
May 30 2008
Your rapidshare for download is not good, it does not work well and one has to go through several pages to get the tarball. It also does not work for getting this icon theme through KDE icons kcm with KNS.
I suggest you upload a tarball like any other person does. - May 28 2008

Dolphin Service Menus 5 comments

Score 65%
35 Dislikes
Jan 25 2007
The INSTALL file gives wrong instructions to install the files.
You assume KDE is installed in /usr which might not be the case.
Instead, explain to the user that he can set $KDEDIR by
export KDEDIR=kde-config --prefix
then use $KDEDIR instead of /usr in your INSTALL file. - Jan 25 2007

Development 16 comments

by zenum
Score 74%
26 Dislikes
May 17 2005
Gambas version? compiled how? (KDE 3.4 support? qt support?) it would be nice to have a bit more information in order to actually be able to compile it. There is no README or INSTALL file in your tarball, no indication at all on how to compile it. Very disapointing... - Apr 26 2005
HI, could we have the source tarball as we don't all use Debian out there, thanks a lot in advance - Apr 25 2005

Various KDE 1.-4. Improvements 15 comments

by Yonen
Score 64%
36 Dislikes
Nov 20 2004
Kooltime would gain to have a better Settings dialog (using KConfig XT would do it) with standard KDE buttons.
Otherwise, it's very good, I like it better than the normal clock! - Nov 21 2004

Education 9 comments

Score 61%
39 Dislikes
Nov 18 2004
You should make it a kde program and put the code in cvs kdenonbeta. Then you'll get help to fix it.
Having a Menubar and a Statusbar would be nice.
I did not think to go to the Options dialog, it did not seem intuitive for me to do so at first run (and it is not). Having a quick look at the code shows me that in letForm::init() minx = 1081758080. The default value is that big!
I don't know where you define this minx. If you used KDE and kdelibs, this would be all easy to set with KConfigXT and thus very easy to debug.

In the options the maximum should be at least minimum+1 - Nov 20 2004
In the package there should not be any object files. The INSTALL file is obsolete as you include a binary (so just write in it: tun .LET). The numbers were so big for me that it was impossible to calculate anything (like 1.36076e+9) so you have a major bug here. You should include a way to choose the range for the numbers to accomodate different ages. When you click on Next, the window itself should not be redrawn, only the label content must be repainted. 'Retire' is not a command I saw anywhere. I had trouble to understand Retire and I first thought you mispelled Retry. 'Close' is what you want here as it closes the current window. That's all for the moment! - Nov 19 2004

Education 26 comments

Score 80%
20 Dislikes
Nov 01 2005
If you want your program to be used you really need to make better packaging. Please first use Kdevelop to make a configure script. Personally, I don't install my KDE-related programs in /usr but I have a KDEDIR where I have write rights as user. This is possible with configure --prefix=/my/dir
Furthermore, you have an install script but no uninstall. Make allows make uninstall.

Also I downloaded the english source to find the menus in Dutch! And when I choose an item in the menu on the most left the app segfaulted (maybe because I ran it from the bin src as I don't want to install it in /usr) - Nov 09 2004
Of course my QTDIR is set (it's in my .bashrc in fact)
I suggest you use KDevelop, create a KDE template and then improt your files in it. That way you will have it all.
Looking in your Makefile you have:
INCPATH = -I/usr/mkspecs/default -I. -I$(QTDIR)/include

annma@localhost:~/eindwerk_v4_english$ echo $QTDIR
annma@localhost:~/eindwerk_v4_english$ make
make: *** No rule to make target `/usr/mkspecs/default/qmake.conf', needed by `Makefile'. Stop. - Nov 06 2004
annma@localhost:~/eindwerk_v4_english$ make
make: *** No rule to make target `/usr/mkspecs/default/qmake.conf', needed by `Makefile'. Stop.

Why is there no configure script? It seems that the way the Makefile is done is too restrictive and does not allow any custom configuration. - Nov 06 2004

Education 11 comments

Score 59%
41 Dislikes
Jun 26 2005
I tried to send you a private email but it was rejected...
KVocTrain, in the kdeedu module, is a vocabulary trainer and have no maintainer at the moment so you can take it. Why not use an already existing and known program and try to improve it? The advantage would be of course to be widely distributed and to get great feedback from users.
Please do think about it! - May 11 2004

Education 3 comments

Score 63%
37 Dislikes
Sep 04 2004
You can remove the Autom4te folder before making your tarball, it'll slim it a bit.

Your are all very outdated,it seems this project was made with KDevelop-2, you should update to KDevelop-3 or have a look at the current in various KDE apps from cvs HEAD.

I ran KSalomon and could not find out how to make a voc file. When you click New, it open a file dialog, exactly like when you click Open. New should allow you to make a new card or file.
The Open Example did not open any example but gave me a message that I did not understand.
KSalomon crashed when I tried to open the

I managed eventually to open a file and the yellow background is really too tiring.

I wanted to see if KSalomon could compete with kdeedu apps but a lot would need to be done to achieve KVocTrain or KWordQuiz capabilities.

May I ask you why you are developing yet-another-voc-trainer and not getting involved in kdeedu instead? - Apr 11 2004