profile-image

brucew

Bruce Wolfe San Rafael, United States of America
Service Monitor

Plasma 4 Widgets 72 comments

Score 88%
88 Likes
12 Dislikes
Nov 01 2011
The 2.0 link downloads 1.1.3.x
Please advise.

- Oct 15 2015
Renaissance QTCurve Dark Theme

QtCurve 7 comments

Score 61%
61 Likes
39 Dislikes
Jul 13 2012
Hi! Great theme. Two things:

1. Seems in Dolphin, the left column with the folder listings and the (un)selected file name text color are not taking up the color scheme. The window background color is so dark that it can't be read. There is no adjustment for this text in Application Appearance>Colors settings that I can find. Where is the adjustment? I had to reduce the saturation/brightness/contrast/color of the 'window background' setting in the meantime.

Please advise.

2. For the newbs. Took a little to understand how to install it. First, make sure you have QtCurve installed in your system, ie, 'sudo apt-get install qtcurve'
a. Open KDE>System Settings
b. Choose 'Application Appearance'
c. Choose 'Colors' from left column
d. Click 'Import Scheme' on right column
e. Find 'Golden_Red.colors' file, click 'Open' button
f. Choose 'Golden_Red.colors' in the listing, Click 'Apply' at bottom.
g. Then click 'Style' in left column
h. Under 'Widget Style', choose 'QtCurve'
i. At lower right corner, click 'Apply'
j. Back to 'Widget Style' above, click 'Configure'
k. Under Presets, click 'Import'
l. Find 'renaissance.qtcurve' file and 'Open' button at bottom
m. Then click 'Save', then 'Apply' again
i. Enjoy! - Jun 25 2012
Hi! Great theme. Two things:

1. Seems in Dolphin, the left column with the folder listings and the (un)selected file name text color are not taking up the color scheme. The window background color is so dark that it can't be read. There is no adjustment for this text in Application Appearance>Colors settings that I can find. Where is the adjustment? I had to reduce the saturation/brightness/contrast/color of the 'window background' setting in the meantime.

Please advise.

2. For the newbs. Took a little to understand how to install it. First, make sure you have QtCurve installed in your system, ie, 'sudo apt-get install qtcurve'
a. Open KDE>System Settings
b. Choose 'Application Appearance'
c. Choose 'Colors' from left column
d. Click 'Import Scheme' on right column
e. Find 'Golden_Red.colors' file, click 'Open' button
f. Choose 'Golden_Red.colors' in the listing, Click 'Apply' at bottom.
g. Then click 'Style' in left column
h. Under 'Widget Style', choose 'QtCurve'
i. At lower right corner, click 'Apply'
j. Back to 'Widget Style' above, click 'Configure'
k. Under Presets, click 'Import'
l. Find 'renaissance.qtcurve' file and 'Open' button at bottom
m. Then click 'Save', then 'Apply' again
i. Enjoy! - Jun 25 2012
Hi! Great theme. Two things:

1. Seems the file name text color ends up staying black. The window background color is so dark that it can't be read. There is no adjustment for this text in Application Appearance>Colors settings that I can find. Where is the adjustment? I had to reduce the saturation/brightness/contrast/color of the 'window background' setting in the meantime.

Please advise.

2. For the newbs. Took a little to understand how to install it. First, make sure you have QtCurve installed in your system, ie, 'sudo apt-get install qtcurve'
a. Open KDE>System Settings
b. Choose 'Application Appearance'
c. Choose 'Colors' from left column
d. Click 'Import Scheme' on right column
e. Find 'Golden_Red.colors' file, click 'Open' button
f. Choose 'Golden_Red.colors' in the listing, Click 'Apply' at bottom.
g. Then click 'Style' in left column
h. Under 'Widget Style', choose 'QtCurve'
i. At lower right corner, click 'Apply'
j. Back to 'Widget Style' above, click 'Configure'
k. Under Presets, click 'Import'
l. Find 'renaissance.qtcurve' file and 'Open' button at bottom
m. Then click 'Save', then 'Apply' again
i. Enjoy! - Jun 25 2012
Hi! Great theme. Two things:

1. Seems the file name text color ends up staying black. The window background color is so dark that it can't be read. There is no adjustment for this text in Application Appearance>Colors settings that I can find. Where is the adjustment? I had to reduce the saturation/brightness/contrast/color of the 'window background' setting in the meantime.

Please advise.

2. For the newbs. Took a little to understand how to install it. First, make sure you have QtCurve installed in your system, ie, 'sudo apt-get install qtcurve'
a. Open KDE>System Settings
b. Choose 'Application Appearance'
c. Choose 'Colors' from left column
d. Click 'Import Scheme' on right column
e. Find 'Golden_Red.colors' file, click 'Open' button
f. Choose 'Golden_Red.colors' in the listing, Click 'Apply' at bottom.
g. Then click 'Style' in left column
h. Under 'Widget Style', choose 'QtCurve'
i. At lower right corner, click 'Apply'
j. Back to 'Widget Style' above, click 'Configure'
k. Under Presets, click 'Import'
l. Find 'renaissance.qtcurve' file and 'Open' button at bottom
m. Then click 'Save', then 'Apply' again
i. Enjoy! - Jun 25 2012
Easy Monitor

Karamba & Superkaramba 53 comments

Score 77%
77 Likes
23 Dislikes
Mar 28 2018
Seems there is a typo. There is an extra slash in line 116.

115 if [ -x /usr/sbin/ethtool ]; then
116 echo "/usr//sbin/ethtool";echo
117 /usr/sbin/ethtool eth0
118 echo;echo Done;echo

- Jan 11 2012
Going through the scripts and see in ifconfig.sh a reference to 'iproute2'. From what I can gather, that is no longer in the repos. It is just iproute.

Update: uh, no, iproute2 is already installed with the OS. - Jan 11 2012
Going through the scripts and see in ifconfig.sh a reference to 'iproute2'. From what I can gather, that is no longer in the repos. It is just iproute. - Jan 11 2012
Okay, I just closed it and opened it from SuperKaramba manager instead and it seems to have stopped cycling looking for wlan0.

But now, the upload/download graph display is not working. The ethtool and nmap is working as it shows the IP address info and the connections but no status information.

Please advise. - Jan 11 2012
After installation process (thank you!), as it started running on the desktop, the console kept cycling looking for wlan0 but I don't have one since this is a desktop on eth0 only.

How do I make it stop? CTRL-c does not kill it.\
Thanx - Jan 10 2012
TARDIS

Plasma 4 Widgets 32 comments

Score 56%
56 Likes
44 Dislikes
Jan 02 2013
Is this because of linking to unchanged files and actually saving only those that are newly revised?

Thanx. - Jan 09 2012
The backup on short intervals, ie, per hour, etc., are those incremental or full backups? It's just that your description doesn't mention it.

Thanx for a cool thing. - Jan 09 2012
BusyTasks

Plasma 4 Widgets 84 comments

Score 70%
70 Likes
30 Dislikes
Sep 11 2013
Note: ncurses.h is natively installed at:
/usr/include/ncursesw/ncurses.h - Dec 22 2011
I get this error after installing System V IPC package and before installing busytasks.plasmoid:

Quote:
~/Downloads/KDE/Plasmoids/BusyTasks/BusyTasks-nethogs$ make install
g++ -g -Wall -Wextra -c process.cpp
process.cpp:4:21: fatal error: ncurses.h: No such file or directory
compilation terminated.
make: *** [process.o] Error 1
- Dec 22 2011
Fancy Tasks

Plasma 4 Widgets 570 comments

by Emdek
Score 91%
91 Likes
9 Dislikes
Jun 10 2012
Any reason the Ubuntu repo doesn't contain the latest version? It's sitting at v1.0.94. I really don't want to install it using a package manager only to have to manually install the update later.

Thanks for all the work on this excellent project. Great job!

For Repo Managers: Dealing with dual-side carpal tunnel syndrome, it hurts to constantly have to manually compile the updates to these packages when all the work can be done by the package manager. Some of us require ergonomic adjustments as required disability accommodations. The use of automation, especially, for installations and updates is the reason why so many people with disabilities are moving to Linux over the other two main OS's.
- Dec 01 2011
Netbook LEDs

Plasma 4 Widgets 2 comments

Score 52%
52 Likes
48 Dislikes
Aug 03 2011
Seems that even if the webcam is off the plasmoid LED stays on. I tried opening Cheese which activates and turns on the webcam. The webcam active LED on the machine turns on. Then when I quit Cheese and the webcam active LED is off, the plasmoid LED stays on.

Is this the correct behavior? - Oct 09 2011
Quickpen

Graphics 5 comments

Score 52%
52 Likes
48 Dislikes
Sep 18 2011
Oh, Hmmm - Sep 20 2011
QuadKonsole4

System Software 34 comments

by kbo
Score 63%
63 Likes
37 Dislikes
Nov 13 2011
Okay, seems I got it installed that way but not without some bumps in the road.

Both CDBS and QUILT needs to be installed as they are dependencies.

At the very end though are these messages:
Quote:
dh_link -p quadkonsole4
dh_md5sums -pquadkonsole4
dh_builddeb -pquadkonsole4 -- -Zlzma
dpkg-deb: building package `quadkonsole4' in `../quadkonsole4_0.4.2-1_amd64.deb'.
signfile quadkonsole4_0.4.2-1.dsc
gpg: skipped "Karsten Borgwaldt <kb@kb.ccchl.de>": secret key not available
gpg: [stdin]: clearsign failed: secret key not available

dpkg-genchanges >../quadkonsole4_0.4.2-1_amd64.changes
dpkg-genchanges: including full source code in upload
dpkg-source --after-build quadkonsole4
dpkg-buildpackage: full upload; Debian-native package (full source is included)
dpkg-buildpackage: warning: Failed to sign .dsc and .changes file


I'll send you the build stdout but don't see a place to put attachments here. Send me a PM as to where I can send it to you. - Sep 16 2011
Not Debian, Kubuntu 11.04. Should work, no? - Sep 16 2011
UPDATE: I have 4:4.7 installed and it still asks for libkonq5 though libkonq5-dev is masked under 4:4.7. Upon installing libkonq-dev and trying to install QuadKonsole4 again, it still throws an error:
"Error: Dependency is not satisfiable: libkonq5 (>=4:4.3.4)

Please advise - Sep 12 2011
The Debian package will not install without libkonq5. Installing libkonq5 uninstalls KDE 4.7 workspace if using GUI, ie, Kpackage, Synaptic, etc. - Sep 12 2011
netspeed-plasmoid

Plasma 4 Widgets 25 comments

Score 68%
68 Likes
32 Dislikes
May 15 2011
Here is the error. Please advise.

-->I added the line suggested below first:

[code]The C compiler identification is GNU
The CXX compiler identification is GNU
Check for working C compiler: /usr/bin/gcc
Check for working C compiler: /usr/bin/gcc -- works
Detecting C compiler ABI info
Detecting C compiler ABI info - done
Check for working CXX compiler: /usr/bin/c++
Check for working CXX compiler: /usr/bin/c++ -- works
Detecting CXX compiler ABI info
Detecting CXX compiler ABI info - done
CMake Error at /usr/share/cmake-2.8/Modules/FindKDE4.cmake:98 (MESSAGE):
ERROR: cmake/modules/FindKDE4Internal.cmake not found in
/home/brucew/.kde/share/apps;/usr/share/kubuntu-default-settings/kde4-profile/default/share/apps;/usr/share/kde4/apps
Call Stack (most recent call first):
CMakeLists.txt:3 (find_package)


CMake Warning (dev) in CMakeLists.txt:
No cmake_minimum_required command is present. A line of code such as

cmake_minimum_required(VERSION 2.8)

should be added at the top of the file. The version specified may be lower
if you wish to support older CMake versions for this project. For more
information run "cmake --help-policy CMP0000".
This warning is for project developers. Use -Wno-dev to suppress it.

Configuring incomplete, errors occurred! [/code]

-->Then run Cmake again, and get this error:

[code]The C compiler identification is GNU
The CXX compiler identification is GNU
Check for working C compiler: /usr/bin/gcc
Check for working C compiler: /usr/bin/gcc -- works
Detecting C compiler ABI info
Detecting C compiler ABI info - done
Check for working CXX compiler: /usr/bin/c++
Check for working CXX compiler: /usr/bin/c++ -- works
Detecting CXX compiler ABI info
Detecting CXX compiler ABI info - done
CMake Error at /usr/share/cmake-2.8/Modules/FindKDE4.cmake:98 (MESSAGE):
ERROR: cmake/modules/FindKDE4Internal.cmake not found in
/home/brucew/.kde/share/apps;/usr/share/kubuntu-default-settings/kde4-profile/default/share/apps;/usr/share/kde4/apps
Call Stack (most recent call first):
CMakeLists.txt:4 (find_package)


Configuring incomplete, errors occurred![/code]

Please advise. - Apr 16 2011
FanSpeed

Plasma 4 Widgets 30 comments

Score 76%
76 Likes
24 Dislikes
Apr 12 2011
I just ran 'sensors-detect' that updated the /etc/modules file. I can't reboot just now. More later. - Apr 04 2011
Here is the output for 'sensors':

~:/$ sudo sensors
coretemp-isa-0000
Adapter: ISA adapter
Core 0: +38.0°C (high = +80.0°C, crit = +100.0°C)

coretemp-isa-0001
Adapter: ISA adapter
Core 1: +38.0°C (high = +80.0°C, crit = +100.0°C)

Still the plasmoid does not list any fans.
Please advise. - Apr 04 2011
I am not getting any response from hardware for any fan device.

I have QT and PyQT installed. Do the dev's need to be installed, too?

Please advise. - Apr 04 2011
Seawolf-SV9-Wide-System Monitor

Karamba & Superkaramba 2 comments

Score 52%
52 Likes
48 Dislikes
Feb 03 2013
"HDD Temp" is set to retrieve data from 'sensor=sensors' but not hddtemp as it should and mentioned in the install requirements. - Oct 21 2010
Dell Latitude D600, Kubuntu 10.10/KDE 4.5.2
lm-sensors & hddtemp installed

CPU temp, HDD temp & CPU fan not responding. Plasmoids of same monitoring do work.

WiFi not responding except Public IP

All other functions working.

Please advise - Oct 21 2010
Netstat English

Plasma 4 Widgets 9 comments

Score 65%
65 Likes
35 Dislikes
Aug 31 2010
Oh, thank you so much. Excellent!!! - Aug 31 2010
Plasmoid seems to go full size after reboot. I keep having to make it smaller. Doesn't hold. - Aug 31 2010
BeClock

Various KDE 1.-4. Improvements 285 comments

Score 91%
91 Likes
9 Dislikes
Mar 04 2012
Thank you. - Aug 16 2010
Also, the version of BeClock didn't change between KDE versions in addition to the upgrade from 4.3 to 4.4 didn't require me to make any adjustment to any window effect including BeClock. No other window effects are having this problem. - Aug 16 2010
If it doesn't describe that there is a version conflict or issue then the version check is worthless. There is no notification to a user of what to do.

Now, please, can you guide me as to how to re-link the script to the appropriate version?

Thank you in advance. - Aug 16 2010
Just did the recent upgrade to KDE 4.5 from 4.4. BeClock was working just fine in 4.4. Now, when I try to start it I get an error message in the system tray Knotify:

"The following desktop effects could not be activated: BeClock"

Would a simple reinstall over the existing install work?

Please advise. - Aug 16 2010
I am getting these errors on install. BeClock shows up in config but fails upon activation.

Here is the error:
Quote:
~/Downloads/KDE/Plasmoids/BeClock/beclock-kwin-fx/build$ make && sudo make build
Scanning dependencies of target kcm_kwin4_effect_beclock_automoc
[ 0%] Built target kcm_kwin4_effect_beclock_automoc
Scanning dependencies of target kcm_kwin4_effect_beclock
[ 20%] Building CXX object CMakeFiles/kcm_kwin4_effect_beclock.dir/kcm_kwin4_effect_beclock_automoc.o
[ 40%] Building CXX object CMakeFiles/kcm_kwin4_effect_beclock.dir/beclock_config.o
In file included from /home/brucew/Downloads/KDE/Plasmoids/BeClock/beclock-kwin-fx/beclock_config.cpp:156:
/home/brucew/Downloads/KDE/Plasmoids/BeClock/beclock-kwin-fx/build/beclock_config.moc:14:2: error: #error "This file was generated using the moc from 4.5.2. It"
/home/brucew/Downloads/KDE/Plasmoids/BeClock/beclock-kwin-fx/build/beclock_config.moc:15:2: error: #error "cannot be used with the include files from this version of Qt."
/home/brucew/Downloads/KDE/Plasmoids/BeClock/beclock-kwin-fx/build/beclock_config.moc:16:2: error: #error "(The moc has changed too much.)"
make[2]: *** [CMakeFiles/kcm_kwin4_effect_beclock.dir/beclock_config.o] Error 1
make[1]: *** [CMakeFiles/kcm_kwin4_effect_beclock.dir/all] Error 2
make: *** [all] Error 2


Please advise.
Thanx - Mar 30 2010
Also, how do I do a complete uninstall so a fresh install can be made. I just reinstalled it over the existing instance. - Feb 03 2010
KDE gives error when trying to start now after recent update.

In Windows Effects control panel, when I try to turn it on I get this error meesage in the KDE/KWIN system tray:
"The following effects could not be activated: BeClock"

I tried reinstalling it but to no avail. Same error.

What log file would show more verbose report? - Feb 03 2010
OK, got it to work. Yes, it was kdebase-workspace-dev not installed.

You may want to make a notation of those packages in the installation instructions as prerequisites so others will not likely to be confused, too.

They are not default with fresh installations.

Thank you and kudos on the script and design. Very nice. - Jan 19 2010
Okay, tell me what I am doing wrong.

Quote:
BeClock/beclock-kwin-fx/build$ make && sudo make install
[ 0%] Built target kcm_kwin4_effect_beclock_automoc
[ 20%] Building CXX object CMakeFiles/kcm_kwin4_effect_beclock.dir/beclock_config.o
In file included from /BeClock/beclock-kwin-fx/beclock_config.h:26,
from /BeClock/beclock-kwin-fx/beclock_config.cpp:21:
/BeClock/beclock-kwin-fx/build/ui_beclock_config.h:32:25: error: kwineffects.h: No such file or directory
In file included from /BeClock/beclock-kwin-fx/beclock_config.h:26,
from /BeClock/beclock-kwin-fx/beclock_config.cpp:21:
/BeClock/beclock-kwin-fx/build/ui_beclock_config.h:67: error: ISO C++ forbids declaration of ‘GlobalShortcutsEditor’ with no type
/BeClock/beclock-kwin-fx/build/ui_beclock_config.h:67: error: invalid use of ‘::’
/BeClock/beclock-kwin-fx/build/ui_beclock_config.h:67: error: expected ‘;’ before ‘*’ token
/BeClock/beclock-kwin-fx/build/ui_beclock_config.h: In member function ‘void KWin::Ui_BeClockConfigForm::setupUi(QWidget*)’:
/BeClock/beclock-kwin-fx/build/ui_beclock_config.h:213: error: ‘shortcuts’ was not declared in this scope
/BeClock/beclock-kwin-fx/build/ui_beclock_config.h:213: error: expected type-specifier
/BeClock/beclock-kwin-fx/build/ui_beclock_config.h:213: error: expected ‘;’
/BeClock/beclock-kwin-fx/beclock_config.cpp: At global scope:
/BeClock/beclock-kwin-fx/beclock_config.cpp:34: error: expected constructor, destructor, or type conversion before ‘(’ token
/BeClock/beclock-kwin-fx/beclock_config.cpp: In constructor ‘KWin::BeClockConfig::BeClockConfig(QWidget*, const QVariantList&)’:
/BeClock/beclock-kwin-fx/beclock_config.cpp:42: error: ‘EffectFactory’ has not been declared
/BeClock/beclock-kwin-fx/beclock_config.cpp:47: error: ‘class KWin::BeClockConfigForm’ has no member named ‘shortcuts’
/BeClock/beclock-kwin-fx/beclock_config.cpp:74: error: ‘class KWin::BeClockConfigForm’ has no member named ‘shortcuts’
/BeClock/beclock-kwin-fx/beclock_config.cpp: In destructor ‘virtual KWin::BeClockConfig::~BeClockConfig()’:
/BeClock/beclock-kwin-fx/beclock_config.cpp:80: error: ‘class KWin::BeClockConfigForm’ has no member named ‘shortcuts’
/BeClock/beclock-kwin-fx/beclock_config.cpp: In member function ‘virtual void KWin::BeClockConfig::load()’:
/BeClock/beclock-kwin-fx/beclock_config.cpp:86: error: ‘EffectsHandler’ has not been declared
/BeClock/beclock-kwin-fx/beclock_config.cpp:100: error: ‘ElectricTopLeft’ was not declared in this scope
/BeClock/beclock-kwin-fx/beclock_config.cpp:101: error: ‘ElectricTopRight’ was not declared in this scope
/BeClock/beclock-kwin-fx/beclock_config.cpp:102: error: ‘ElectricBottomLeft’ was not declared in this scope
/BeClock/beclock-kwin-fx/beclock_config.cpp:103: error: ‘ElectricBottomRight’ was not declared in this scope
/BeClock/beclock-kwin-fx/beclock_config.cpp: In member function ‘virtual void KWin::BeClockConfig::save()’:
/BeClock/beclock-kwin-fx/beclock_config.cpp:111: error: ‘EffectsHandler’ has not been declared
/BeClock/beclock-kwin-fx/beclock_config.cpp:125: error: ‘ElectricTopLeft’ was not declared in this scope
/BeClock/beclock-kwin-fx/beclock_config.cpp:127: error: ‘ElectricTopRight’ was not declared in this scope
/BeClock/beclock-kwin-fx/beclock_config.cpp:129: error: ‘ElectricBottomLeft’ was not declared in this scope
/BeClock/beclock-kwin-fx/beclock_config.cpp:131: error: ‘ElectricBottomRight’ was not declared in this scope
/BeClock/beclock-kwin-fx/beclock_config.cpp:134: error: ‘class KWin::BeClockConfigForm’ has no member named ‘shortcuts’
/BeClock/beclock-kwin-fx/beclock_config.cpp:137: error: ‘EffectsHandler’ has not been declared
/BeClock/beclock-kwin-fx/beclock_config.cpp: In member function ‘virtual void KWin::BeClockConfig::defaults()’:
/BeClock/beclock-kwin-fx/beclock_config.cpp:152: error: ‘class KWin::BeClockConfigForm’ has no member named ‘shortcuts’
make[2]: *** [CMakeFiles/kcm_kwin4_effect_beclock.dir/beclock_config.o] Error 1
make[1]: *** [CMakeFiles/kcm_kwin4_effect_beclock.dir/all] Error 2
make: *** [all] Error 2
- Jan 19 2010
Okay, tell me what I am doing wrong.

Quote:
BeClock/beclock-kwin-fx/build$ make && sudo make install
[ 0%] Built target kcm_kwin4_effect_beclock_automoc
[ 20%] Building CXX object CMakeFiles/kcm_kwin4_effect_beclock.dir/beclock_config.o
In file included from /BeClock/beclock-kwin-fx/beclock_config.h:26,
from /BeClock/beclock-kwin-fx/beclock_config.cpp:21:
/BeClock/beclock-kwin-fx/build/ui_beclock_config.h:32:25: error: kwineffects.h: No such file or directory
In file included from /BeClock/beclock-kwin-fx/beclock_config.h:26,
from /BeClock/beclock-kwin-fx/beclock_config.cpp:21:
/BeClock/beclock-kwin-fx/build/ui_beclock_config.h:67: error: ISO C++ forbids declaration of ‘GlobalShortcutsEditor’ with no type
/BeClock/beclock-kwin-fx/build/ui_beclock_config.h:67: error: invalid use of ‘::’
/BeClock/beclock-kwin-fx/build/ui_beclock_config.h:67: error: expected ‘;’ before ‘*’ token
/BeClock/beclock-kwin-fx/build/ui_beclock_config.h: In member function ‘void KWin::Ui_BeClockConfigForm::setupUi(QWidget*)’:
/BeClock/beclock-kwin-fx/build/ui_beclock_config.h:213: error: ‘shortcuts’ was not declared in this scope
/BeClock/beclock-kwin-fx/build/ui_beclock_config.h:213: error: expected type-specifier
/BeClock/beclock-kwin-fx/build/ui_beclock_config.h:213: error: expected ‘;’
/BeClock/beclock-kwin-fx/beclock_config.cpp: At global scope:
/BeClock/beclock-kwin-fx/beclock_config.cpp:34: error: expected constructor, destructor, or type conversion before ‘(’ token
/BeClock/beclock-kwin-fx/beclock_config.cpp: In constructor ‘KWin::BeClockConfig::BeClockConfig(QWidget*, const QVariantList&)’:
/BeClock/beclock-kwin-fx/beclock_config.cpp:42: error: ‘EffectFactory’ has not been declared
/BeClock/beclock-kwin-fx/beclock_config.cpp:47: error: ‘class KWin::BeClockConfigForm’ has no member named ‘shortcuts’
/BeClock/beclock-kwin-fx/beclock_config.cpp:74: error: ‘class KWin::BeClockConfigForm’ has no member named ‘shortcuts’
/BeClock/beclock-kwin-fx/beclock_config.cpp: In destructor ‘virtual KWin::BeClockConfig::~BeClockConfig()’:
/BeClock/beclock-kwin-fx/beclock_config.cpp:80: error: ‘class KWin::BeClockConfigForm’ has no member named ‘shortcuts’
/BeClock/beclock-kwin-fx/beclock_config.cpp: In member function ‘virtual void KWin::BeClockConfig::load()’:
/BeClock/beclock-kwin-fx/beclock_config.cpp:86: error: ‘EffectsHandler’ has not been declared
/BeClock/beclock-kwin-fx/beclock_config.cpp:100: error: ‘ElectricTopLeft’ was not declared in this scope
/BeClock/beclock-kwin-fx/beclock_config.cpp:101: error: ‘ElectricTopRight’ was not declared in this scope
/BeClock/beclock-kwin-fx/beclock_config.cpp:102: error: ‘ElectricBottomLeft’ was not declared in this scope
/BeClock/beclock-kwin-fx/beclock_config.cpp:103: error: ‘ElectricBottomRight’ was not declared in this scope
/BeClock/beclock-kwin-fx/beclock_config.cpp: In member function ‘virtual void KWin::BeClockConfig::save()’:
/BeClock/beclock-kwin-fx/beclock_config.cpp:111: error: ‘EffectsHandler’ has not been declared
/BeClock/beclock-kwin-fx/beclock_config.cpp:125: error: ‘ElectricTopLeft’ was not declared in this scope
/BeClock/beclock-kwin-fx/beclock_config.cpp:127: error: ‘ElectricTopRight’ was not declared in this scope
/BeClock/beclock-kwin-fx/beclock_config.cpp:129: error: ‘ElectricBottomLeft’ was not declared in this scope
/BeClock/beclock-kwin-fx/beclock_config.cpp:131: error: ‘ElectricBottomRight’ was not declared in this scope
/BeClock/beclock-kwin-fx/beclock_config.cpp:134: error: ‘class KWin::BeClockConfigForm’ has no member named ‘shortcuts’
/BeClock/beclock-kwin-fx/beclock_config.cpp:137: error: ‘EffectsHandler’ has not been declared
/BeClock/beclock-kwin-fx/beclock_config.cpp: In member function ‘virtual void KWin::BeClockConfig::defaults()’:
/BeClock/beclock-kwin-fx/beclock_config.cpp:152: error: ‘class KWin::BeClockConfigForm’ has no member named ‘shortcuts’
make[2]: *** [CMakeFiles/kcm_kwin4_effect_beclock.dir/beclock_config.o] Error 1
make[1]: *** [CMakeFiles/kcm_kwin4_effect_beclock.dir/all] Error 2
make: *** [all] Error 2
- Jan 19 2010
Fading Calendar

Plasma 4 Widgets 19 comments

by cauch
Score 82%
82 Likes
18 Dislikes
Sep 26 2010
Again, in Konqueror, when the auto download starts it opens a window exposing the code with error, saving will be corrupted.

Then tried with Firefox. Downloaded properly but fails to install. - May 14 2010
Tried to download.Says corrupted binary. Then did right-click save on link and tried to install, error corrupted.

Please advise. - May 14 2010
Pulse

Various KDE 1.-4. Improvements 37 comments

Score 76%
76 Likes
24 Dislikes
Apr 13 2010
I think more people would use it if there were some install instructions.

Thank you. - Apr 13 2010
last.fm streaming plasmoid

Plasma 4 Widgets 7 comments

Score 71%
71 Likes
29 Dislikes
Aug 08 2009
Agreed, same here. Installed the plasmoid through the desktop installer. Entered user name and nothing.

Please advise. - Mar 22 2010
Transport

Plasma 4 Widgets 14 comments

Score 59%
59 Likes
41 Dislikes
Jan 01 2010
Even with new git package, another error occurs:

<code>

desktop:~/Downloads/KDE/Plasmoids/vavrusa-plasma-transport-ee0998e/build$ make
[ 0%] Built target plasma_applet_transport_automoc
[ 20%] Building CXX object CMakeFiles/plasma_applet_transport.dir/routedelegate.o
/home/Downloads/KDE/Plasmoids/vavrusa-plasma-transport-ee0998e/routedelegate.cpp: In member function ‘virtual void RouteDelegate::paint(QPainter*, const QStyleOptionViewItem&, const QModelIndex&) const’:
/home/Downloads/KDE/Plasmoids/vavrusa-plasma-transport-ee0998e/routedelegate.cpp:93: error: ‘class QVariant’ has no member named ‘toReal’
make[2]: *** [CMakeFiles/plasma_applet_transport.dir/routedelegate.o] Error 1
make[1]: *** [CMakeFiles/plasma_applet_transport.dir/all] Error 2
make: *** [all] Error 2

</code>


*Please advise.* - Dec 30 2009
Even with new git package, same error occurs:

<code>

desktop:~/Downloads/KDE/Plasmoids/vavrusa-plasma-transport-ee0998e/build$ make
[ 0%] Built target plasma_applet_transport_automoc
[ 20%] Building CXX object CMakeFiles/plasma_applet_transport.dir/routedelegate.o
/home/Downloads/KDE/Plasmoids/vavrusa-plasma-transport-ee0998e/routedelegate.cpp: In member function ‘virtual void RouteDelegate::paint(QPainter*, const QStyleOptionViewItem&, const QModelIndex&) const’:
/home/Downloads/KDE/Plasmoids/vavrusa-plasma-transport-ee0998e/routedelegate.cpp:93: error: ‘class QVariant’ has no member named ‘toReal’
make[2]: *** [CMakeFiles/plasma_applet_transport.dir/routedelegate.o] Error 1
make[1]: *** [CMakeFiles/plasma_applet_transport.dir/all] Error 2
make: *** [all] Error 2

</code>


*Please advise.* - Dec 30 2009
Mountoid

Plasma 4 Widgets 77 comments

Score 81%
81 Likes
19 Dislikes
Dec 24 2010
Looking at that last error message, somehow it is referring to the directory above the mountoid folder. - Nov 23 2009
Your CMakeLists.txt file will not allow it.

~/Downloads/KDE/Plasmoids/mountoid$ cmake -DCMAKE_INSTALL_PREFIX=/usr/share/kde4 ..
CMake Error: The source directory "/home/brucew/Downloads/KDE/Plasmoids" does not appear to contain CMakeLists.txt.
Specify --help for usage, or press the help button on the CMake GUI.

The $KDEDIRS is not defined there. - Nov 23 2009
Now after installing libskde5-dev it did complete the install but running 'plasmoidviewer mountoid' an error message returns that plasma couldn't find the "requested component: mountoid"

Please advise - Nov 23 2009
Now after installing libskde5-dev it did complete the install but running 'plasmoidviewer mountoid' an error message returns that plasma couldn't find the "requested component: mountoid"

Please advise - Nov 23 2009
Your CMakeLists.txt file will not allow it.

~/Downloads/KDE/Plasmoids/mountoid$ cmake -DCMAKE_INSTALL_PREFIX=/usr/share/kde4 ..
CMake Error: The source directory "/home/brucew/Downloads/KDE/Plasmoids" does not appear to contain CMakeLists.txt.
Specify --help for usage, or press the help button on the CMake GUI.

The $KDEDIRS is not defined there. - Nov 23 2009
BeClock

Various KDE 1.-4. Improvements

Score 91%
91 Likes
9 Dislikes
Jan 19 2010
Score 55%
55 Likes
45 Dislikes
Apr 02 2013
Fancy Tasks

Plasma 4 Widgets

by Emdek
Score 91%
91 Likes
9 Dislikes
Dec 01 2011