profile-image

paralis

Eric B

Shortgrey

Metacity Themes Aug 31 2010
Score 57%
57 Likes
43 Dislikes

Tux Reloaded

Various Stuff Mar 13 2009
Score 52%
52 Likes
48 Dislikes

aren

Ice-WM Themes Mar 23 2007
Score 58%
58 Likes
42 Dislikes

dvorak

KDM3 Themes Dec 01 2006
Score 65%
65 Likes
35 Dislikes

kick ass

Wallpaper Other May 26 2004
Score 44%
44 Likes
56 Dislikes

k3b icon

Individual Icons/-sets May 08 2004
Score 72%
72 Likes
28 Dislikes
Mockup for a KDM 4 Theme

KDM4 Themes 6 comments

Score 72%
72 Likes
28 Dislikes
Jul 20 2010
Thank you guys for your comment. It's nice to see people react to my modest contribution ;-) For the edges, to say the truth I'm not sure but well I may explore the blur thing.
For the 'flashy and full of effects' stuff we got around here I think we got all we need and even way more lol That mockup is kind of a reaction to that. Kde-look encourages people to be creative and it's cool. Unfortunately what I see here is most of the time the same thing with new colors, wallpaper, logo, whatever... And like I said in my previous comment, I'm totally fed up with the 'blue everywhere', 'logo everywhere' and 'icons everywhere' attitude.
Blue is a nice color (well it's a matter of taste but it's usually universally considered as a cool color). Some logos are really nice (some sucks big time however) and there are some really nice icons out there but it's not enough to put here and there some nice icons and a cool background to design something elegant, balanced and graphically coherent.
This mockup is certainly not perfect but it's an attempt to go in that direction.

I wish the kde team had that in mind when picking up the default windeco, theme/style, wallpaper, kdm theme, etc.

Default graphic choices for KDE 4 in most distros (if not 100% of them) are simply a pure disaster imho. It's not only a matter of taste. They could ask professional graphic designer if they have the slightest doubt. KDE4 is very promising and I hate to see it disfigured. It doesn't help people to see the 'inside' beauty of it. - Jul 21 2010
Bespin

Be-Shell/Bespin 1662 comments

Score 77%
77 Likes
23 Dislikes
Apr 25 2013
Awesome !

The best design I have ever seen for kde 4 so far. IMHO way ahead of Oxygen or what I've seen so far from it. It looks already very mature which is not the case of anything I've seen for kde 4 (including more or less official mockups).

A remark and question: why the drop-down menu saying 'Bespin' in front of 'Style' on the Styles window in front is lil bit higher than all the others drop-down menus such as 'Properties epsc' on the Print Document Window or the 'Selected color Window Text' on the Bespin config window ?

Font sizes look identical but however the menu and the small arrow are bigger and taller.

My only concern is: this looks great but shall we have apps looking that way with something close for the HIG ? I'm not that sure since there seems to be no clear strategy for the HIG right now or at least no complete HIG for kde4 at this very moment so people adapting kde3 apps to kde4 are a lil bit in the fog and reuse heavily kde3 HIG.

Two more observations:

1. the huge difference I see on windows is the overall elegance because imho the coherence in the colors used (when kde3 apps look more like a Christmas tree with lot of colors everywhere)

2. the font used. AFAIK kde3 (or most distros) use heavily Sans. This looks like arial or FreeSans (can't tell) and it looks WAY better. Would be nice to have some kind of kde font package with a few quality fonts like OSX or Win...

Just my two cents. - Oct 11 2007
Crystal Project

Icon Themes 122 comments

Score 79%
79 Likes
21 Dislikes
Aug 11 2009
Well ok it's a mockup. Too bad.
But, just discovered this and it's pretty close and looks great:

http://pinheiro-kde.blogspot.com/2007/06/oxygen-style-is-coming-to-town.html

Work in progress but VERY encouraging ;-) - Jun 16 2007
Your icons look good but what surprises me the most is the whole screenshot.

It's the most awsome screen I have ever seen of kde4. I don't understand why the kde team haven't shown that kind of stuff before. It's simply beyond my comprehension.
That would speak incredibly louder for kde4 than anything we've seen so far.
Anyway, keep up the good work. - Jun 16 2007
mavvert-icewm

Ice-WM Themes 9 comments

Score 66%
66 Likes
34 Dislikes
Jul 28 2005
Great deco ! Is there any way to align the title bar text on the left ? I'm not very familiar with icewm deco. - Feb 22 2006
Superkaramba0.37-RC1 for (K)ubuntu

Karamba & Superkaramba 8 comments

Score 47%
47 Likes
53 Dislikes
Oct 14 2005
Well sorry but something's wrong lol Preview and final post are quite different and final post does not keep paragraph marks apparently. - Oct 17 2005
Hum sorry for some reason the previous post was messed up. Here it is again in a readable form : Thank you for taking time to reply. I'm not new to Linux but anyway, this is how Konqueror behaves on my freshly installed breezy badger. I haven't changed nothing about the file-type association so I guess other users may encounter the same trouble. Anyway, I did a right click and 'Save link as' then checked the size of the file 'download.php' and it was 298.2 Kb so I knew it was the file. Then renamed the file with the right name. Then dpkg -i 30207-superkaramba_0.37-RC1-1_i386.deb. Now, here is what I got at first : dpkg: dependency problems prevent configuration of superkaramba: superkaramba depends on kdelibs4 (>= 4:3.4.0-0ubuntu3.4); however: Package kdelibs4 is not installed. superkaramba depends on libglib1.2 (>= 1.2.0); however: Package libglib1.2 is not installed. superkaramba depends on libgtk1.2 (>= 1.2.10-4); however: Package libgtk1.2 is not installed. superkaramba depends on libqt3c102-mt (>= 3:3.3.3-7ubuntu3); however: Package libqt3c102-mt is not installed. superkaramba depends on libstdc++5 (>= 1:3.3.5-8ubuntu2); however: Package libstdc++5 is not installed. superkaramba depends on python2.3 (>= 2.3.5-2ubuntu0.1); however: Package python2.3 is not installed. superkaramba depends on xmms (>= 1.2.10-2ubuntu1); however: Package xmms is not installed. dpkg: error processing superkaramba (--install): dependency problems - leaving unconfigured Errors were encountered while processing: superkaramba Since I haven't done nothing special on that fresh install, again, I believe most users of Breezy Badger may have the same problems. About the dependencies, I managed to install almost everything needed and I still got : dpkg: dependency problems prevent configuration of superkaramba: superkaramba depends on kdelibs4 (>= 4:3.4.0-0ubuntu3.4); however: Package kdelibs4 is not installed. superkaramba depends on libqt3c102-mt (>= 3:3.3.3-7ubuntu3); however: Package libqt3c102-mt is not installed. dpkg: error processing superkaramba (--install): dependency problems - leaving unconfigured Errors were encountered while processing: superkaramba For kdelibs4, I got kdelibs4c2 installed which is, according to adept, 4:3.4.3-0ubuntu1. As far as I can tell 4:3.4.3-0ubuntu1 is > to 4:3.4.0-0ubuntu3.4 but well I may be missing some point here. About libqt3c102, I got libqt3-mt installed and adept says it is 3:3.3.4-8ubuntu5 which should be > to 3:3.3.3-7ubuntu3. Those versions'numbers are so long, it gets kinda confusing lol Anyway, suggestions welcome. - Oct 17 2005
Thank you for taking time to reply. I'm not new to Linux but anyway, this is how Konqueror behaves on my freshly installed breezy badger. I haven't changed nothing about the file-type association so I guess other users may encounter the same trouble. Anyway, I did a right click and 'Save link as' then checked the size of the file 'download.php' and it was 298.2 Kb so I knew it was the file. Then renamed the file with the right name. Then dpkg -i 30207-superkaramba_0.37-RC1-1_i386.deb. Now, here is what I got at first : dpkg: dependency problems prevent configuration of superkaramba: superkaramba depends on kdelibs4 (>= 4:3.4.0-0ubuntu3.4); however: Package kdelibs4 is not installed. superkaramba depends on libglib1.2 (>= 1.2.0); however: Package libglib1.2 is not installed. superkaramba depends on libgtk1.2 (>= 1.2.10-4); however: Package libgtk1.2 is not installed. superkaramba depends on libqt3c102-mt (>= 3:3.3.3-7ubuntu3); however: Package libqt3c102-mt is not installed. superkaramba depends on libstdc++5 (>= 1:3.3.5-8ubuntu2); however: Package libstdc++5 is not installed. superkaramba depends on python2.3 (>= 2.3.5-2ubuntu0.1); however: Package python2.3 is not installed. superkaramba depends on xmms (>= 1.2.10-2ubuntu1); however: Package xmms is not installed. dpkg: error processing superkaramba (--install): dependency problems - leaving unconfigured Errors were encountered while processing: superkaramba Since I haven't done nothing special on that fresh install, again, I believe most users of Breezy Badger may have the same problems. About the dependencies, I managed to install almost everything needed and I still got : dpkg: dependency problems prevent configuration of superkaramba: superkaramba depends on kdelibs4 (>= 4:3.4.0-0ubuntu3.4); however: Package kdelibs4 is not installed. superkaramba depends on libqt3c102-mt (>= 3:3.3.3-7ubuntu3); however: Package libqt3c102-mt is not installed. dpkg: error processing superkaramba (--install): dependency problems - leaving unconfigured Errors were encountered while processing: superkaramba For kdelibs4, I got kdelibs4c2 installed which is, according to adept, 4:3.4.3-0ubuntu1. As far as I can tell 4:3.4.3-0ubuntu1 is > to 4:3.4.0-0ubuntu3.4 but well I may be missing some point here. About libqt3c102, I got libqt3-mt installed and adept says it is 3:3.3.4-8ubuntu5 which should be > to 3:3.3.3-7ubuntu3. Those versions'numbers are so long, it gets kinda confusing lol Anyway, suggestions welcome. - Oct 17 2005
Clicking on the link to download, I got Kate displaying the content of the file with the following message : The file blablabla.deb is a binary, saving it will result in a corrupt file. That makes superkaramba 0.37 not easy to install ;-) Using Breezy Badger here. Any suggestion welcome. - Oct 16 2005
Kubuntu Ultra KDM Theme

KDM3 Themes 10 comments

by jbus
Score 75%
75 Likes
25 Dislikes
Jan 31 2006
It's just perfect. The best kdm theme I have ever seen.
Your theme would deserve indeed to be part of a next kubuntu release.

Thank you for such quality work. - Oct 05 2005
dbKalendar

Karamba & Superkaramba 156 comments

Score 67%
67 Likes
33 Dislikes
Jul 03 2008
Using superkaramba 0.35-2ubuntu2 on kubuntu 5.04, dbkalendar 0.5 doesn't work (0.4 didn't work either). When opening dbkalendar, I see for like 1/4 sec the applet and poof it's gone. It may be a skin problem but I can't change the skin (Even if I do have the menu when right clicking where the applet is supposed to be). Don't think it's a permission issue byt well.. Suggestions welcome. - Jul 10 2005
Linux world

Wallpaper Other 11 comments

Score 37%
37 Likes
63 Dislikes
Jun 29 2005
From the Webster :

Main Entry: por·nog·ra·phy
Pronunciation: -fE
Function: noun
Etymology: Greek pornographos, adjective, writing about prostitutes, from pornE prostitute + graphein to write; akin to Greek pernanai to sell, poros journey -- more at FARE, CARVE
1 : the depiction of erotic behavior (as in pictures or writing) intended to cause sexual excitement
2 : material (as books or a photograph) that depicts erotic behavior and is intended to cause sexual excitement
3 : the depiction of acts in a sensational manner so as to arouse a quick intense emotional reaction


This wallpaper may qualify for some people out there. It doesn't to me.

I don't like the pic but I do respect the author and his work.

I wish the 'oooh aahhhh porn here porn there' calm down a little when seing 'some' nudity.

As far as I know this site is not managed by monkeys but qualified people with a precise policy regarding the wallpapers uploaded. The less we can do is to trust their judgement. - Jun 30 2005
My favorite app icons

Individual Icons/-sets 6 comments

Score 63%
63 Likes
37 Dislikes
Feb 18 2005
I see an icon I made here hehe (k3b). Always happy to find someone who enjoys one of the 2 icons I made so far.
Anyway, I think it's a good idea to share your most appreciated icons.
For the legal stuff, well I guess you know what you do, I'm not an expert. - Jun 07 2005
PlasticDE

Plasma/KDE Screenshots 1 comment

Score 53%
53 Likes
47 Dislikes
Jul 17 2004
What's the superkarambar theme for xmms you use ? - Jul 19 2004
k3b icon v2

Individual Icons/-sets 5 comments

Score 58%
58 Likes
42 Dislikes
Jun 03 2004
Thank you ;-)
I use mostly Korilla 1.3.5. - Jun 04 2004
I thought of this one more like a rough one. And you're right, it's just about simplicity :p - Jun 03 2004
k3b icon

Individual Icons/-sets 7 comments

Score 72%
72 Likes
28 Dislikes
May 08 2004
Incoming :p - May 08 2004
Faenza Variants

Individual Icons/-sets

by spg76
Score 72%
72 Likes
28 Dislikes
Nov 01 2010