profile-image

petrakis

Peter Kmet

KeyLaunch

Various Gnome Stuff Aug 13 2010
Score 52%
52 Likes
48 Dislikes

P-launcher

Various Gnome Stuff Aug 10 2010
Score 54%
54 Likes
46 Dislikes
Extended Places Menu Extension

Gnome Extensions 51 comments

Score 64%
64 Likes
36 Dislikes
Dec 11 2011
add your connections and at the end press the "Save" button to take effect - Dec 01 2011
I will look at this option , maybe can be implemented - Nov 18 2011
the bookmarks section working with emit signal on nautilus bookmarks, so if you are not connected, the bookmark place is hidden. By the way you can use ssh menu section or actions menu section for this job. I will try to change the default "bookmarks" style to support all places as well. For now is used the default gnome-shell bookmarks style - Nov 09 2011
read carefully the "UPDATE" file, you need always after the copy, chmod +x the epmupdater file - Oct 30 2011
sorry for typo .gtk-bookmarks - Oct 30 2011
1.5.4 have the epmupdater fixed + new functions, so you can update directly to 1.5.4 - Oct 30 2011
The script reads .gtk_bookmarks - Oct 30 2011
WebUpd have it in 1.5.2 (second release), you need run only sudo apt-get update and you will get the update (of course if you have enabled WebUpd PPA) - Oct 29 2011
Good, this is an way. If is tested make the package with this style. Try to test it on other distro and if is working, I will update the archive also - Oct 26 2011
You need use the exact name for policy file, if you will create deb, you need check if the file exist and if yes, using sed or awk copy the action part from file in archive and merge it. Maybe for now leave it as archive only, because some people can use the pkexec for e.g. gparted and with copying the file only, the current action will be removed. See more here https://bbs.archlinux.org/viewtopic.php?pid=999328#p999328 - Oct 26 2011
Thumbs up ! - Oct 26 2011
thanks for the suggestion, it has been implemented into v 1.5, also the nautilus-root file is no more used (check the archive). yes you can publish it as well. Also you can package it for deb systems if you want. At this point, please fix all metadata.js files in your PPA to have the version 3.2 not only 3.2.0, because in today gnome-shell update this was necessary - Oct 26 2011
in version 1.5 the nautilus file was removed, update the package - Oct 26 2011
Thanks for packaging. About the root mode. I have tested to do it with simple gksudo, but for the gksudo, there is no support for gnome3 modal dialog (the black modal). For this reason I have used the pkexec. By the way, I will try to implement the direct way for invoking the nautilus (not via the bash script). I will try with next release to fix it. - Oct 26 2011
many thanks, I am glad that you like it - Oct 21 2011
Enjoy it ! :-) More functionality is coming ... - Oct 19 2011
yes, the string array can be an array created from your ftp bookmarks or VBox machines, so check how are named your bookmarks, and tell me which distro you are using - Oct 19 2011
try to check how are named your VM's or Ftp sites, maybe you have there some non standard characters (in names).

Can you open the extension? If yes, play with open/close VBox, Ftp etc.

At least, which distro you are using ? - Oct 19 2011
ALT+F2 type lg and enter

next click on the tab "Error" and check for any message - Oct 19 2011
Also you can disable the regular 'Places Menu" extension (if is installed) - Oct 19 2011
did you made ALT+F2 type r and enter ? - Oct 19 2011
Thanks, I have just made it for my needs. I hope that it should be useful for more people - Oct 19 2011
RGB/HEX Color Picker

Nautilus Scripts 16 comments

Score 56%
56 Likes
44 Dislikes
Oct 19 2011
Done ... - Oct 20 2011
I didn't check it, it was updated it by request. I am happy , that the script is useful. - Oct 20 2011
Is working , the dependency is python-webkit - Oct 20 2011
I will check it again, please wait - Oct 20 2011
WDT - Web Developer Tools

Various Gnome Stuff 121 comments

Score 77%
77 Likes
23 Dislikes
Jul 07 2011
Strange, I have installed version for Lucid and applied the patch and on 11.04 I get the indicator without problem. Nevermind, in next days the new version for 11.04 will be done finally - Jul 10 2011
the qt is used only in website screenshooter tool. I will change the code and add dependency only for this tool. In next release probably .. - Dec 31 2010
which version of wdt you are using ?
The first aid to recover all is to delete this file: /home/username/.config/wdt/menu.xml or post the content from this file here
- Dec 28 2010
You're welcome.I hope it will be useful for you - Dec 23 2010
OK, I will do It in next release - Dec 06 2010
the correct path for application is /usr/share/wdt/webdeveloper.py - Dec 05 2010
and can you tell me what of path is this:
/usr/share/wdt/wdt/webdeveloper.py ? - Dec 05 2010
Hmm , strange. Do you made a some changes in customization section ? (menu changes, etc) - Dec 05 2010
OK. this can be implemented. In next release ( with apache support) I will do it - Nov 12 2010
The best way to do all is to add a repository:

Quote:
sudo add-apt-repository ppa:petrakis/wdt-main


Quote:
sudo apt-get update && sudo apt-get upgrade
- Oct 01 2010
Softpedia ???? Please use repository !!!! - Oct 01 2010
The latest version is 2.1.9 and please update also your webkit and pywebkitgtk packages. All packages you can find in wdt repository - Oct 01 2010
It looks that you are using an old version, please update to latest version of WDT - Oct 01 2010
which version of WDT you are using? - Oct 01 2010
Sorry, but the the problem is individual. Perhaps higher version should work better (Higher Ubuntu). Also I am working on reducing of webkit threads , and this can maybe help also. - Sep 30 2010
Strange, I have encountered the same problem on my other computer and after changing the file, the freezing has been stopped. Never-mind, I will start to build fix release, in next 3 hour I will publish fixed version. - Sep 28 2010
Ok I have removed one function from app, so we can do a little test. Donwload this file:
http://dl.dropbox.com/u/11001258/webdeveloper.py
now open as administrator /usr/share/wdt
and replace the webdeveloper.py with downloaded file.

I have removed one app, which can be a problematic, so we can do test right now - Sep 28 2010
Looks without problem for Karmic. i have in Lucid this output:
** (webdeveloper.py:8238): DEBUG: NP_Initialize
** (webdeveloper.py:8238): DEBUG: NP_Initialize succeeded
** (webdeveloper.py:8238): DEBUG: NP_Initialize
** (webdeveloper.py:8238): DEBUG: NP_Initialize succeeded
** (webdeveloper.py:8238): DEBUG: NP_Initialize
** (webdeveloper.py:8238): DEBUG: NP_Initialize succeeded
** (webdeveloper.py:8238): DEBUG: NP_Initialize
** (webdeveloper.py:8238): DEBUG: NP_Initialize succeeded
** Message: console message: http://jsbin.com/js/2.1.2/jsbin.js @174: jsbin init test


In old webkit my output was similar like your's. But theese messages are OK. Can you tell me from which version of wdt do you have freezing problems? - Sep 28 2010
Or can you tell me in which section you are if freezing is starting? - Sep 28 2010
can you post a output if you run it from terminal? - Sep 28 2010
Directory cleaner and files organizer

Various Gnome Stuff 8 comments

Score 54%
54 Likes
46 Dislikes
Dec 09 2010
the cleaning is working without problem, the error are the second checking result, when the document is already moved. The same is also in the classic cleaner. I will look at this later and will to rewrite it for output without errors - Dec 09 2010
sorry for the delay, I am working lot of time on WDT project, but the command line version is now available - Dec 09 2010
Thank for the comment, the command line option is an good idea. I will try to do it as soon as possible.. - Nov 22 2010