profile-image

thon

roger herz-fischler ottawa, Canada
Quanta Plus

Developer Tools 72 comments

Score 84%
84 Likes
16 Dislikes
Jan 26 2007
straightforward and it works. BUT when I tried to install it, it needed "kde-config", which does not exist. KDE needs to work on backward compatibility! - Jun 09 2014