profile-image

tittiatcoke

Raymond Wooninck Vienna, Austria
Tiled Menu

Plasma 5 Menus 106 comments

by Zren
Score 75%
75 Likes
25 Dislikes
5 hours ago
Let me know when you need someone to test it :) I can pull the changes directly from git and then see if it works. I made the change (showAllSubtree to showAllApps), but this seems not enough as that only the recently used applications are showing. Quite some buttons (on the left side) are not doing anything either :( - Dec 23 2016
Seems that a recent commit (12 Dec) made some changes which now causes the menu not to function. (e.g. showAllSubtree has now been changed into showAllApps). - Dec 22 2016
Hi Zren,

Menu looks great, but I have problems running it. After adding the plasmoid, I get the following error:

Error loading QML file: file:///home/tittiatcoke/.local/share/plasma/plasmoids/com.github.zren.tiledmenu/contents/ui/Main.qml:22:2: Type AppsModel unavailable
file:///home/tittiatcoke/.local/share/plasma/plasmoids/com.github.zren.tiledmenu/contents/ui/AppsModel.qml:29:3: Cannot assign to non-existent property "showAllSubtree"

I am running Frameworks, Plasma from git master on top of openSUSE Tumbleweed.

Thanks for all the work so far. - Dec 22 2016
Produkt/Caledonia MoonNight

Plasma Themes 2 comments

by migue
Score 60%
60 Likes
40 Dislikes
Jun 14 2013
Nice plasma theme, but what icon theme are you using in the screenshots ? - Jun 15 2013
Akonadi calendar plasmoid

Plasma 4 Widgets 64 comments

Score 73%
73 Likes
27 Dislikes
Nov 10 2012
Hi,

I really like your plasmoid and now especially with the clock displayed, it becomes a very good alternative for the standard clock plasmoid. But somehow I am missing a way to display the Holidays. I added them in korganizer, but still they are somehow not displayed in your plasmoid. But maybe I am doing something wrong ?

Thanks. - Nov 06 2012
plasmaCpuFreqUtility

Plasma 4 Widgets 66 comments

by F1ash
Score 67%
67 Likes
33 Dislikes
Mar 12 2012
I like this plasmoid very much, but what I found is that once I disable a CPU, there is no way to get it enabled again. The line with the disabled CPU is not showing anymore.

- Mar 12 2012
Ruby-Air

Plasma Themes 1 comment

Score 52%
52 Likes
48 Dislikes
Feb 09 2012
Hi,

I like it very much, but at the moment it misses the right theme for Lancelot. It has the Ruby colors, but the text itself is all black and that is very hard to read :-)

Keep up the good work and I am looking forward to a new snapshot - Feb 09 2012
KOceanSaver

Screensavers 91 comments

Score 80%
80 Likes
20 Dislikes
Oct 19 2013
Hi,

Thanks for the fast replies. Unfortunately I hadn't access to my computer last night, so I couldn't reply. Yes, KDE 4.8 is currently in Beta.

Fortunately including the statement #include <GL/glu.h> solved the issue.

Thanks

Raymond - Nov 29 2011
They are indeed called differently on opensuse, but I have all libqt4 and kdebase-workspace packages installed. Also cmake itself does not complain that it doesn't find something.

But as indicated I guess that maybe Qt 4.8 doesn't include something that it did with version 4.7. That is why I was wondering if you would know which include should provide this missing variable ?

Regards

Raymond - Nov 28 2011
Hi,

When building, I get the following build-error:

[ 55%] Building CXX object src/CMakeFiles/koceansaver.kss.dir/ocean.o
/home/hq000006/Downloads/KOceanSaver/src/ocean.cpp: In member function ‘virtual void Ocean::resizeGL(GLint, GLint)’:
/home/hq000006/Downloads/KOceanSaver/src/ocean.cpp:354:69: error: ‘gluPerspective’ was not declared in this scope
make[2]: *** [src/CMakeFiles/koceansaver.kss.dir/ocean.o] Error 1
make[1]: *** [src/CMakeFiles/koceansaver.kss.dir/all] Error 2

I am running openSUSE 12.1, with KDE 4.8 Beta and Qt 4.8 RC. I am not sure if the KDE or Qt versions got anything to do with the above, but it seems as if a certain include is missing.

Thanks

Raymond - Nov 28 2011
Icon Tasks

Plasma 4 Widgets 642 comments

Score 94%
94 Likes
6 Dislikes
Nov 10 2011
Hi Graig,

Great work and it is great that things are getting integrated into KDE 4.8. However what I noticed is that the check you implemented to see if it is compiled on KDE 4.8 is incorrect. At this moment KDE 4.8 will be consisting out of the latest kdelibs 4.7.x with all other KDE modules being 4.8. This means that the version check will always indicate 4.7.x and not 4.8.0 as you have in the CMakeLists.txt. This is at least the current status. However I am not sure how to check it otherwise. - Nov 10 2011
AppMenu QML

Plasma 4 Widgets 168 comments

by glad
Score 85%
85 Likes
15 Dislikes
Jul 31 2013
I tried a couple of things, but it seems that the PopupApplet functionality for QML is still broken in KDE 4.8git. I will try to follow up with the KDE developers.

Thanks - Oct 20 2011
I have changed successfully the desktop file to have also the PopupApplet part in there. This works, but the plasmoid still behaves the same way.

I checked out the code and found in the main.qml script the line : "this file must be replaced by MenuWidget.qml when setting this as a Plasma/PopupApplet in metadata.desktop finally works". Does this mean that I have to copy MenuWidget.qml to main.qml now ?

Thanks - Oct 20 2011
I noticed now, that I used the wrong definition for the PopupApplet. I have changed it now, but will test it later and I will give you an update.

Thanks

Raymond - Oct 20 2011
Hi,

This is a great plasmoid and works good. Besides the already indicated "bugs", I also noticed that I can move the content inside the window with the mouse. Is this on purpose ? It could be due to my version of KDE (latest git) and Qt 4.8.

I tried to change the ServiceType to PopupApplet, but this makes the plasmoid not available. So I guess it would require a different approach

Thanks and keep up the good work.

Regards

Raymond - Oct 20 2011
ALSA Volume Control plasmoid

Plasma 4 Widgets 62 comments

by F1ash
Score 77%
77 Likes
23 Dislikes
Apr 01 2014
Sorry for not coming back to you earlier, but the change indeed worked. The plasmoid is now detecting the device and I can control the volume.

Somehow I do not see any text on the plasmoid, but this could be caused by my plasma desktop theme.

Thanks for solving the issue. - Mar 07 2011
The output is


hq000006@HQVMT4XX20:~> python
Python 2.7 (r27:82500, Aug 07 2010, 16:54:59) [GCC] on linux2
Type "help", "copyright", "credits" or "license" for more information.
>>> import alsaaudio
>>> alsaaudio.cards()
[u'Intel', u'ThinkPadEC']
>>>


So I guess that my soundcard is recognized. Anything else I can try ?

thanks for your help. - Mar 05 2011
Hi,

I really would like to use your applet, but I can't seem to get it working.

When adding the plasmoid, I get the following error :


Traceback (most recent call last):
File "/usr/share/kde4/apps/plasma_scriptengine_python/pyappletscript.py", line 75, in init
self.pyapplet.init()
File "/home/hq000006/.kde4/share/apps/plasma/plasmoids/plasmaVolume/contents/code/main.py", line 130, in init
self.initContent()
File "/home/hq000006/.kde4/share/apps/plasma/plasmoids/plasmaVolume/contents/code/main.py", line 194, in initContent
for audioDevice in alsaaudio.mixers(card) :
alsaaudio.ALSAAudioError: No such file or directory

I have python-alsaaudio installed, but am running openSUSE. Do you know what I am missing in this case ?

Thanks

Great work !! - Mar 05 2011
Blue Sora

Plasma Themes 75 comments

Score 82%
82 Likes
18 Dislikes
Mar 22 2014
Hi,

I love this theme and since the very first moment it has became the standard theme I am using. It fits in so good with the rest.

I noticed that you put up a new screenshot with a different background. (The Woman Warrior). Where did you get that background ? Could you provide a link ?

Thanks and keep up the great work.

Raymond - Jan 09 2011
Apper

System Software 222 comments

Score 84%
84 Likes
16 Dislikes
Jan 08 2013
Hi Dantti,

Nope, I am on openSUSE. But if you send me the patch or update for PackageKit-qt, then I will push that one in.

Thanks

Regards

Raymond - Dec 22 2010
Hi Dantti,

I get the following errors when I compile the 0.6.3 version with KDE 4.6 Beta 2 and PackageKit 0.6.10.

/usr/src/packages/BUILD/kpackagekit-0.6.3/AddRm/AddRmKCM.cpp: In member function 'void AddRmKCM::search()':
/usr/src/packages/BUILD/kpackagekit-0.6.3/AddRm/AddRmKCM.cpp:451:89: error: no matching function for call to 'PackageKit::Transaction::searchGroups(QString&, PackageKit::Enum::Filters&)'
/usr/include/PackageKit/packagekit-qt/transaction.h:436:10: note: candidates are: void PackageKit::Transaction::searchGroups(PackageKit::Enum::Groups, PackageKit::Enum::Filters)
/usr/include/PackageKit/packagekit-qt/transaction.h:437:10: note:                 void PackageKit::Transaction::searchGroups(PackageKit::Enum::Group, PackageKit::Enum::Filters)
make[2]: *** [AddRm/CMakeFiles/kcm_kpk_addrm.dir/AddRmKCM.o] Error 1
make[2]: Leaving directory `/usr/src/packages/BUILD/kpackagekit-0.6.3/build'
make[1]: *** [AddRm/CMakeFiles/kcm_kpk_addrm.dir/all] Error 2
/usr/bin/cmake -E cmake_progress_report /usr/src/packages/BUILD/kpackagekit-0.6.3/build/CMakeFiles 
[ 69%] make[1]: *** Waiting for unfinished jobs....

Does kPackageKit 0.6.3 depends on the higher version 0.6.11 of PackageKit ?

Thanks

Regards

Raymond - Dec 21 2010
BasKet Note Pads

Utilities 347 comments

Score 89%
89 Likes
11 Dislikes
Oct 01 2010
When I click on the indicated links I get the Beta 1 tarball. Also on the main website of Basket, I see the announcements of Beta 2, but the tarball can not be downloaded.

Regards

Raymond - Oct 01 2010
Dark Dragon Wallpaper

Wallpaper Other 8 comments

Score 66%
66 Likes
34 Dislikes
Jun 23 2011
Hi,

This is a very nice wallpaper, but maybe you could also make a KDE version (or maybe just without the Gnome stuff) ?

Thanks

Keep up the good work.

Regards

Raymond - Sep 06 2010
Kanban

Utilities 6 comments

Score 63%
63 Likes
37 Dislikes
Aug 19 2010
This is really a nice application and a very ligthweight ToDo list :-)

Maybe it would be idea to also make it possible to run the plasmoid from within the systray ?

I noticed however that the installation of the package does not go correctly on 64-bit systems.

This little patch should do the trick :

-- a/src/CMakeLists.txt 2010-08-20 05:06:00.000000000 +0200
+++ b/src/CMakeLists.txt 2010-08-20 14:54:20.298730929 +0200
@@ -12,4 +12,4 @@
add_library(kanbancommon SHARED ${kanbancommon_SRCS})
target_link_libraries(kanbancommon ${QT_QTCORE_LIBRARY} ${QT_QTGUI_LIBRARY} ${QT_QTXML_LIBRARY} ${QT_QTNETWORK_LIBRARY})

-install(TARGETS kanbancommon LIBRARY DESTINATION lib)
+install(TARGETS kanbancommon LIBRARY DESTINATION lib${LIB_SUFFIX})

Regards

Raymond
- Aug 20 2010
KParts Plugin

Web & Browser 139 comments

Score 87%
87 Likes
13 Dislikes
Jul 23 2012
Hi,

I am running snapshot of KDE trunk (svn version). The plugin works fine with KDE 4.5.

With KDE trunk I get the situation that if the plugin is installed, firefox, Chromium, etc directly crashes at startup. There is no real error message, but I guess that there are changes in kparts. I will see if I can dig something more up.

Great Plugin, which covers a missing functionality :-)

- Aug 08 2010
Hi,

I have packaged your plugin for openSUSE distributions.

Please find the link :

http://software.opensuse.org/search?q=kparts-plugin&baseproject=ALL&lang=en - Aug 08 2010
recollrunner

Utilities 49 comments

Score 67%
67 Likes
33 Dislikes
Dec 13 2011
Hi,

Great application :-) I am glad that Recoll is getting some more attention.

You an find openSUSE packages for this krunner at:

http://software.opensuse.org/search?q=recoll-runner&baseproject=ALL&lang=en


- Aug 01 2010
komparator4

System Software 67 comments

Score 73%
73 Likes
27 Dislikes
Apr 09 2013
Thanks.

This did the trick and the build went fine. - Jul 30 2010
Hi,

Compiling the included translations with a KDE version >= 4.5 fails. This is most likely due to a change created in 4.5 regarding translations.

It would be great if you could fix this one.

Regards

Raymond - Jul 30 2010
MIB Ossigeno Ultimate KDM

KDM4 Themes 9 comments

Score 78%
78 Likes
22 Dislikes
Dec 23 2010
My Distro is openSUSE :-) - Jun 30 2010
This really looks great. Could we have one without the distro name ?

Regards

Raymond - Jun 30 2010
Knights

Board 97 comments

Score 81%
81 Likes
19 Dislikes
Jan 24 2013
Hi,

I have created the openSUSE package for this application. Knights is available for those using the KDE:KDE4:Community repository.

Regards

Raymond - Apr 10 2010
Veromix - volume control / soundmenu

Plasma 4 Widgets 269 comments

Score 86%
86 Likes
14 Dislikes
Jun 14 2012
Hi,

Ok. I just checked pidgin-plasmoid and this does not work as Icon in the panel. At least not something that Pop's up when clicked on.

I will see if I get somewhere in the #plasma IRC channel, otherwise the bug might appear when 4.5 is released. Or maybe against that time it is fixed.

Thanks for your helo. - Mar 30 2010
Hi

I have checked the file that you mentioned (with openSUSE it is located under the python directory), but I can't find any reference there to PopupApplet. I also checked the same file located on svn.kde.org, but there it is also not mentioned.

Which distribution are you running ? Either with 4.5 it disappears again, or your distribution made some additions.

Regards

Raymond - Mar 30 2010
As addition, I checked the PidginPlasmoid (python based as well) and this one is working fine. It also contains the missing directories/files.

From this plasmoid I got the idea of changing the things in the desktop file. - Mar 30 2010
Hi Nik,

I got a couple of steps further. I have it now visible in my plasmoid list. However I needed to change the desktop file and Change the type from Plasma/PopupApplet to Plasma/Applet. This made it at least visible.

If I now add it to the desktop/panel, I get the following log:


plasma-desktop(27672) Plasma::WidgetExplorer::addApplet: "veromix-plasmoid" ()
plasma-desktop(27672)/libplasma Plasma::Applet::load: we have a script using the "python" API
plasma-desktop(27672)/libplasma Plasma::Package::filePath: "/home/hq000006/.kde4/share/apps/plasma/plasmoids/veromix-plasmoid/contents/config/default-configrc" does not exist
plasma-desktop(27672)/libplasma Plasma::AppletPrivate::setupScriptSupport: setting up script support, package is in "/home/hq000006/.kde4/share/apps/plasma/plasmoids/veromix-plasmoid/" which is a "Plasmoid" package , main script is "/home/hq000006/.kde4/share/apps/plasma/plasmoids/veromix-plasmoid/contents/code/main.py"
plasma-desktop(27672)/libplasma Plasma::Package::filePath: "/home/hq000006/.kde4/share/apps/plasma/plasmoids/veromix-plasmoid/contents/locale" does not exist
plasma-desktop(27672)/libplasma Plasma::Package::filePath: "/home/hq000006/.kde4/share/apps/plasma/plasmoids/veromix-plasmoid/contents/config/main.xml" does not exist
plasma-desktop(27672)/libplasma Plasma::Package::filePath: "/home/hq000006/.kde4/share/apps/plasma/plasmoids/veromix-plasmoid/contents/ui/config.ui" does not exist
Loaded library : libpulse.so
veromix icon installed

Which looks better, however I get a plasmoid with the Red/White cross in it. I guess this is due to the missing stuff indicated in the log.

Regards
Raymond - Mar 30 2010
Hi Nik,

I got a couple of steps further. I have it now visible in my plasmoid list. However I needed to change the desktop file and Change the type from Plasma/PopupApplet to Plasma/Applet. This made it at least visible.

If I now add it to the desktop/panel, I get the following log:


plasma-desktop(27672) Plasma::WidgetExplorer::addApplet: "veromix-plasmoid" ()
plasma-desktop(27672)/libplasma Plasma::Applet::load: we have a script using the "python" API
plasma-desktop(27672)/libplasma Plasma::Package::filePath: "/home/hq000006/.kde4/share/apps/plasma/plasmoids/veromix-plasmoid/contents/config/default-configrc" does not exist
plasma-desktop(27672)/libplasma Plasma::AppletPrivate::setupScriptSupport: setting up script support, package is in "/home/hq000006/.kde4/share/apps/plasma/plasmoids/veromix-plasmoid/" which is a "Plasmoid" package , main script is "/home/hq000006/.kde4/share/apps/plasma/plasmoids/veromix-plasmoid/contents/code/main.py"
plasma-desktop(27672)/libplasma Plasma::Package::filePath: "/home/hq000006/.kde4/share/apps/plasma/plasmoids/veromix-plasmoid/contents/locale" does not exist
plasma-desktop(27672)/libplasma Plasma::Package::filePath: "/home/hq000006/.kde4/share/apps/plasma/plasmoids/veromix-plasmoid/contents/config/main.xml" does not exist
plasma-desktop(27672)/libplasma Plasma::Package::filePath: "/home/hq000006/.kde4/share/apps/plasma/plasmoids/veromix-plasmoid/contents/ui/config.ui" does not exist
Loaded library : libpulse.so
veromix icon installed

Which looks better, however I get a plasmoid with the Red/White cross in it. I guess this is due to the missing stuff indicated in the log.

Regards
Raymond - Mar 30 2010
Hi,

I am running KDE4 trunk and I am unable to use this plasmoid. I can install it successfully, but it doesn't show up in my pkasmoid list. Strangely enough I can run it with plasmoidviewer veromix-plasmoid and it display fine.

Adding it manually to plasma-desktop-appletsrc, delivers the following error message :

plasma-desktop(15391)/libplasma Plasma::Applet::load: offers is empty for "veromix-plasmoid"
plasma-desktop(15391)/libplasma Plasma::ContainmentPrivate::addApplet: Applet "veromix-plasmoid" could not be loaded.
plasma-desktop(15391)/libplasma Plasma::AppletPrivate::init: Check your constructor! You probably want to be passing in a Service::Ptr or a QVariantList with a valid storageid as arg[0].

and the plasmoid is not shown.

At this moment I am not sure if this indicates a bug in plasma from trunk or that trunk requires something additionally from the plasmoid. At the moment I am checking with the plasma team, but would appreciate also your feedback.

Thanks

Regards

Raymond - Mar 30 2010
ksoprano

Utilities 5 comments

Score 66%
66 Likes
34 Dislikes
Feb 13 2010
Most likely this program will be a big hit and therefore I already prepared openSUSE rpm packages for it.

Download link :

http://software.opensuse.org/search?baseproject=openSUSE:11.2&p=1&q=ksoprano

(also there for 11.1, 11.0 and Factory) - Feb 14 2010
Nepomuk Virtuoso Converter

Utilities 10 comments

by trueg
Score 54%
54 Likes
46 Dislikes
Feb 08 2010
Hi Trueg,

When running the new version, the following error is generated :

*** Error 37000: [Virtuoso Driver][Virtuoso Server]SQ074: Line 1: syntax error at 'DB' before '.'
at line 1 of Command-Line-Load /tmp/kde-hq000006/virtuosoconverterG18451.tmp:
DB.DBA.RDF_OBJ_FT_RULE_ADD( null, null, 'nepomuk' ); DB.DBA.VT_BATCH_UPDATE ('DB.DBA.RDF_OBJ', 'OFF', null)
Connected to OpenLink Virtuoso
Driver: 05.12.3041 OpenLink Virtuoso ODBC Driver

Maybe these 2 sql commands, should be split over 2 lines ?

Also it might be good if the program asks if the backup should be deleted. It's always good to still have a copy, just in case :-)

Thanks

Regards
Raymond - Feb 08 2010
Events Plasma Runner

Krunner Plugins 25 comments

by alno
Score 73%
73 Likes
27 Dislikes
May 16 2010
I also had the same problem and it is a setup error from korganizer. I don't know which version of KDE you are running, but please make sure that you have setup korganizer in such a way that it has a default calendar defined in which all todo's and events will be placed. Once set, then krunner needs to be restarted and afterward it works perfectly - Jan 21 2010
Smooth Tasks

Plasma 4 Widgets 842 comments

by panzi
Score 93%
93 Likes
7 Dislikes
Nov 05 2010
Hi,

Forget about this one :-) Somehow I used an old spec-file that still contained a patch. Despite that the patch was incorrect, it got applied and caused the error.

Sorry about this.

Regards

Raymond - Sep 12 2009
Hi,

I get the following compile error when building the 2009-09-12 version :

/usr/src/packages/BUILD/smooth-tasks/applet/SmoothTasks/TaskItem.cpp: In destructor ‘virtual SmoothTasks::TaskItem::~TaskItem()’:
/usr/src/packages/BUILD/smooth-tasks/applet/SmoothTasks/TaskItem.cpp:142: error: returning a value from a destructor
make[2]: *** [applet/CMakeFiles/plasma_applet_smooth-tasks.dir/SmoothTasks/TaskItem.o] Error 1
make[2]: Leaving directory `/usr/src/packages/BUILD/smooth-tasks/builddir'

Regards

Raymond - Sep 12 2009
BlackGlass

Plasma Themes 31 comments

Score 75%
75 Likes
25 Dislikes
Aug 17 2009
Hi.

Great theme and I like it very much. However what I noticed is that the notification pop-up's do not show the button. I guess they are there, because I can click on it.

I guess that the default color of these buttons are also dark.

Maybe you could make the white or some other color ?

Thanks

Keep up the good work

Raymond - Aug 17 2009
Device Manager

Plasma 4 Widgets 175 comments

Score 90%
90 Likes
10 Dislikes
Sep 01 2009
Hi,

It seems that the device manager is causing a crash of plasma as soon as you insert an Audio-CD.

I haven't tried it yet with a Data-CD. This has been tested on KDE4.3RC3 and KDE4.4snapshot

Regards

Raymond - Jul 23 2009
Hi

RPM's for openSUSE are available :

http://software.opensuse.org/search?baseproject=openSUSE%3A11.1&p=1&q=plasmoid-devicemanager


Regards

Raymond - Jun 06 2009
Hi

RPM's for openSUSE are available :

http://software.opensuse.org/search?baseproject=openSUSE%3A11.1&p=1&q=plasmoid-devicemanager


Regards

Raymond - Jun 06 2009
STasks

Plasma 4 Widgets 445 comments

Score 91%
91 Likes
9 Dislikes
Mar 21 2009
The openSUSE KDE:KDE4:Community Repo's have for stasks the two patches already incorporated.

1) The black border
2) Extending to use all space available (like standard task bar)

Just include this repo and if you use Factory desktop (4.3 Beta 2) then you will automatically get the patched version - Jun 22 2009
google translate runner

Krunner Plugins 17 comments

Score 67%
67 Likes
33 Dislikes
Jul 12 2010
Hi,

I have created an openSUSE rpm out of your package and it is available from the KDE4-Community repo's on openSUSE.

However, I would like to ask you to use versioning of the source with all your changes, so that the life of people that are creating packages out of your source is a little easier :-)

Based on the change of the 24th, I have adjusted the version now to 0.2.1

Regards

Raymond - May 25 2009
translatoid

Plasma 4 Widgets 284 comments

by dridk
Score 86%
86 Likes
14 Dislikes
Nov 30 2010
Hi,

A great plasmoid. But I have maybe a strange question. I have added this plasmoid to my desktop, but I cannot get text translated.

As I am behind a corporate Proxy, I was wondering if your plasmoid is reading the proxy-settings defined for KDE and uses them.

Thanks

Regards

Raymond - Apr 27 2009
Amana4linux

QtCurve

Score 63%
63 Likes
37 Dislikes
Apr 27 2012
Blue Sora

Plasma Themes

Score 82%
82 Likes
18 Dislikes
Jan 09 2011
Recoll

Utilities

by medoc
Score 85%
85 Likes
15 Dislikes
Sep 19 2010
Reflektions_KDE4

Icon Themes

Score 77%
77 Likes
23 Dislikes
Aug 13 2010
recollrunner

Utilities

Score 67%
67 Likes
33 Dislikes
Aug 01 2010
Events Plasma Runner

Krunner Plugins

by alno
Score 73%
73 Likes
27 Dislikes
Jan 24 2010
Glaze

Plasma Themes

Score 84%
84 Likes
16 Dislikes
Dec 16 2009
Titanium Bespin config

Various Stuff

Score 79%
79 Likes
21 Dislikes
Nov 11 2009
Smooth Tasks

Plasma 4 Widgets

by panzi
Score 93%
93 Likes
7 Dislikes
Aug 23 2009
KOSD

Utilities

Score 85%
85 Likes
15 Dislikes
Jul 26 2009
Device Manager

Plasma 4 Widgets

Score 90%
90 Likes
10 Dislikes
Jul 24 2009
Glassified

Plasma Themes

Score 86%
86 Likes
14 Dislikes
Mar 08 2009
STasks

Plasma 4 Widgets

Score 91%
91 Likes
9 Dislikes
Mar 02 2009
Score 92%
92 Likes
8 Dislikes
Feb 19 2009
openSUSE Plasma theme

Plasma Themes

Score 64%
64 Likes
36 Dislikes
Jun 25 2013
Amana4linux

QtCurve

Score 63%
63 Likes
37 Dislikes
Apr 27 2012
Cloudsdale

Plasma Color Schemes

Score 57%
57 Likes
43 Dislikes
Feb 27 2012
Faenza-Cupertino Kde

Icon Themes

Score 72%
72 Likes
28 Dislikes
Jul 26 2011
SteampunK KDM Theme

KDM4 Themes

Score 75%
75 Likes
25 Dislikes
Jul 17 2011
Blue Sora

Plasma Themes

Score 82%
82 Likes
18 Dislikes
Dec 29 2010