profile-image

Nikoli

Nikoli I.

EiskaltDC++

Network Feb 18 2014
Score 71%
71 Likes
29 Dislikes

Dartchik

Karamba & Superkaramba Jun 21 2009
Score 73%
73 Likes
27 Dislikes
Cantata

Audioplayers 391 comments

Score 87%
87 Likes
13 Dislikes
Sep 29 2017
Hello, thank you for nice app.

Cantata has several optional deps and features, but all of them are automagic. Please add cmake options for disabling them even if required package is installed and found. It is required for gentoo USE flags.

http://www.gentoo.org/proj/en/qa/automagic.xml - Jul 29 2012
backlite

Utilities 6 comments

Score 59%
59 Likes
41 Dislikes
Aug 13 2010
http://sourceforge.net/projects/k9copy/files/backlite/1.0.3/
http://sourceforge.net/projects/k9copy/files/k9copy-kde4/2.3.8/

2011-12-18 - Dec 22 2011
PasskeyChanger

Network 6 comments

Score 57%
57 Likes
43 Dislikes
Jul 27 2011
Спасибо за полезную программку, добавил ебилды в оверлей rion:
https://code.google.com/p/rion-overlay/source/browse/net-p2p/passkeychanger/

Есть некоторые недоработки:
Кнопку закрыть предоставляет WM, незачем дублировать в окне "О программе"
Нет иконки и .desktop файла.
дирректория -> директория
В режимах директории и qbittorent правильнее использовать "с файлами"
Помощь -> Справка
Старт -> Пуск, Запустить или ещё что-то вместо транслитерации.

Имеется ли поддержка rtorrent? Натравливать на .torrent файлы из каталога session не пробовал. - Nov 21 2011
QMPlayer

Video 2 comments

Score 52%
52 Likes
48 Dislikes
Sep 09 2011
Does it support mplayer2?
http://www.mplayer2.org/ - Sep 12 2011
TepSonic

Audioplayers 25 comments

Score 57%
57 Likes
43 Dislikes
Apr 26 2011
In 0.98.3 shortcuts are broken: instead of 'Meta+S' just 's' is used, if tepsonic is running, I am not able to type 's' in any application. - Apr 28 2011
Now building without cs translation is broken:

cmake -C /var/tmp/portage/media-sound/tepsonic-9999/temp/gentoo_common_config.cmake -DCMAKE_INSTALL_PREFIX=/usr -DWITH_LASTFMSCROBBLER=ON -DLANGS= -DCMAKE_BUILD_TYPE=Gentoo -DCMAKE_INSTALL_DO_STRIP=OFF -DCMAKE_USER_MAKE_RULES_OVERRIDE=/var/tmp/portage/media-sound/tepsonic-9999/temp/gentoo_rules.cmake /var/tmp/portage/media-sound/tepsonic-9999/work/tepsonic-9999
loading initial cache file /var/tmp/portage/media-sound/tepsonic-9999/temp/gentoo_common_config.cmake
...
-- Translations to build:
CMake Error at player/CMakeLists.txt:218 (add_dependencies):
add_dependencies called with incorrect number of arguments


CMake Error at plugins/LastFmScrobbler/CMakeLists.txt:96 (add_dependencies):
add_dependencies called with incorrect number of arguments

P.S. cmake -LH shows wrong name for -DLANGS= option (LANGUAGES).
- Mar 07 2011
http://gitorious.org/gentoo-multimedia/gentoo-multimedia/blobs/master/media-sound/tepsonic/tepsonic-0.97.0.ebuild - Jun 18 2010
So will you fix cmake? For me in Gentoo it does not build with -DQT_PHONON_INCLUDE_DIR=/usr... options too. - May 28 2010
It does not support phonon from http://phonon.kde.org
...
Qt PHONON library not found.
...
CMake Error: The following variables are used in this project, but they are set to NOTFOUND.
Please set them or make sure they are set and tested correctly in the CMake files:
QT_PHONON_INCLUDE_DIR (ADVANCED)
...

Previous build system did not have this problem.
Also fix '2) COMPILING' in README. - May 17 2010
Seems all build issues are fixed :)

May be you need to change links in README (homelinux.net) and paths in Doxyfile (/home/...)?

Why you marked statusbar problem with non-latin characters 'Unconfirmed', does it show well russian or japanese tags for you? - May 04 2010
Thanks for fast reaction in git, but there are some problems with libs:

* QA Notice: The following shared libraries lack a SONAME
* /usr/lib/libtepsonic_lastfmscrobbler.so

Also we need qmake option for using /usr/lib64, /usr/lib32 or any other path instead of /usr/lib.

Translations are not installed for me.

tepsonic /paths works, but does not start playing /paths, without such behaviour tepsonic is not optimal as default choice for opening audio files in file managers.

http://pub.nikoli.msk.ru/portage-overlay/media-sound/tepsonic/tepsonic-9999.ebuild
ebuild works, but is not enough good for Gentoo yet. If you will add it to downloads, please add link because I will periodically update this file.

- May 01 2010
I am happy to see light Qt4 player with collections support :) Founded bugs and some feature requests:
I Build system:
1) make fails with MAKEOPTS="-j4".
2) make install does not install libs and translations.
When this issues will be fixed I will add ebuild to bugs.gentoo.org.
II Icons:
'optipng -o7 icons/*.png' will save 44 Kb, /usr/bin/tepsonic will be 20 Kb smaller.

III Tepsonic:
1) Status bar does not support UTF8.
2) Collection part of window can not be resized, also DPI 146 looks ugly in settings window.
3) Scrolling at trayicon does not change sound.
4) Menu is... unusual, may be you will move Tepsonic and Playlist to File?
5) Some files are not present in collection list, only artists with no albums and tracks
6) tepsonic /path/file does not start playing it
7) Loading file from dir not in collections list crashes tepsonic.
8) Clicking at song in collection does not add it to playlist. - May 01 2010
BE::MPC

Audioplayers 40 comments

Score 59%
59 Likes
41 Dislikes
Feb 05 2013
2) 0.6a is fine :)
1) Try using Qt 4.6.3 + KDE 4.4.5 with default theme. For me the problem arrives immediately after starting bempc. I use 'su' for testing. - Feb 09 2011
I use qt 4.6.3 and kde 4.4.5 with default theme, what are your versions? - Jan 30 2011
1) Why we see icons for playlist in settings dialog? http://img696.imageshack.us/img696/5916/bempcicons.png

2) Move text in search form a bit http://img696.imageshack.us/img696/396/bempcsearch.png - Jan 28 2011
Yes :)

Now ebuild for 0.4 works fine for 0.5 after renaming. - Jan 28 2011
Thanks, 0.4 works fine :)

Gentoo package: http://pub.nikoli.msk.ru/portage-overlay/media-sound/bempc/bempc-0.4.ebuild
Later can be moved to multimedia overlay.

Another problem (does not exist with kdesu):
$ su prk
$ rm -r /tmp/ksocket-prk/ /var/tmp/kdecache-prk/
$ LANG=C be.mpc
(17210) KIconCache::loadCustomIndexHeader: Empty themes list
("port", ""6600"")
-> ("port", "6600")
(17210) KSycocaPrivate::checkDatabase: We have no database.... launching kdeinit
(17210) KToolInvocation::klauncher: klauncher not running... launching kdeinit
kdeinit4: preparing to launch /usr/lib64/libkdeinit4_klauncher.so
klauncher(17217) kdemain: No DBUS session-bus found. Check if you have started the DBUS server.
kdeinit4: Communication error with launcher. Exiting!
startkdeinitlock(17210)/kdecore (KSycoca) KSycocaPrivate::openDatabase: Trying to open ksycoca from "/var/tmp/kdecache-prk/ksycoca4"
startkdeinitlock(17210)/kdecore (KSycoca) KSycocaPrivate::openDatabase: Could not open ksycoca
startkdeinitlock(17210)/kdecore (KSycoca) KSycocaPrivate::checkDatabase: Still no database...
Ошибка сегментирования - Jan 22 2011
>i'm able to run it w/o any locally present server as well as with a configured "junk" connection

Because you do not block icmp with iptables. When I stop firewall, bempc is fast for me too.
Using threads is the best solution imho.

P.S. Do you have public git repo? - Jan 21 2011
>Sounds like a superflous restriction (ie: bad scripting ;-)
"Why should I use pedestrian crossings on the highway with 5 lanes? You talk like a man with brittle bones."
ie: Will you ask why you should brush your teeth every day?
Exactly the same "superfluous" restrictions. :P

>Guess it won't hurt
mkdir /tmp/123 && cd /tmp/123
tar xvf ~/bempc-0.1.tar
tar xvf ~/bempc-0.2.tar

>and i've no package experience
But I have a lot ;) - Jan 21 2011
Yes, 'name-version.tar' is tradition in nix world, 'be.mpc', 'be::mpc', 'be$!@\'.#"&?mpc' are not supported package names in most distros.

I am packaging for Gentoo your mpd client. If you will use 'bempc-0.3.tar.xz', my ebuilds will be much smaller and cleaner.

P.S. '.txz' is short form of tar.xz, not tar.bz2:
$ file 137091-be.mpc-0.2a.txz
137091-be.mpc-0.2a.txz: bzip2 compressed data, block size = 900k

https://secure.wikimedia.org/wikipedia/en/wiki/Tar.xz
- Jan 19 2011
bempc is able to work fine _only_ if mpd is available at 127.0.0.1:6600, else gui will appear after 10 seconds, reaction to click or any other action will take 10 seconds too:

$ strace -r /usr/bin/be.mpc 2>&1 |grep -v '^ 0.0' -B4
0.000117 munmap(0x7f6bb12f0000, 4096) = 0
0.000141 socket(PF_INET, SOCK_STREAM|SOCK_CLOEXEC|SOCK_NONBLOCK, IPPROTO_TCP) = 9
0.000149 connect(9, {sa_family=AF_INET, sin_port=htons(6600), sin_addr=inet_addr("127.0.0.1")}, 16) = -1 EINPROGRESS (Operation now in progress)
0.000255 select(10, NULL, [9], [9], {10, 0}) = 0 (Timeout)
10.010285 close(9) = 0
--
0.000088 munmap(0x7f6bb12f0000, 4096) = 0
0.000115 socket(PF_INET, SOCK_STREAM|SOCK_CLOEXEC|SOCK_NONBLOCK, IPPROTO_TCP) = 9
0.000101 connect(9, {sa_family=AF_INET, sin_port=htons(6600), sin_addr=inet_addr("127.0.0.1")}, 16) = -1 EINPROGRESS (Operation now in progress)
0.000157 select(10, NULL, [9], [9], {10, 0}) = 0 (Timeout)
10.010389 close(9) = 0
- Jan 19 2011
Now it builds with gcc and clang, but works _very_ slow, also clang shows some warnings:
/usr/bin/clang++ -c -pipe -march=core2 -O2 -Wall -W -D_REENTRANT -DQT_NO_DEBUG -DQT_GUI_LIB -DQT_NETWORK_LIB -DQT_CORE_LIB -DQT_SHARED -I/usr/share/qt4/mkspecs/linux-g++ -I. -I/usr/include/qt4/QtCore -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtGui -I/usr/include/qt4 -I/usr/include/libmpd-1.0 -I. -o playlist.o playlist.cpp
In file included from mpc.cpp:54:
In file included from ./mpd_items.h:25:
./mpc.h:22:1: warning: class 'mpd_connection' was previously declared as a struct [-Wmismatched-tags]
class mpd_connection;
^~~~~
struct
In file included from mpc.cpp:49:
In file included from /usr/include/mpd/client.h:70:
/usr/include/mpd/sticker.h:45:8: note: previous use is here
struct mpd_connection;
^
In file included from mpc.cpp:54:
In file included from ./mpd_items.h:25:
./mpc.h:23:1: warning: class 'mpd_song' was previously declared as a struct [-Wmismatched-tags]
class mpd_song;
^~~~~
struct
In file included from mpc.cpp:49:
In file included from /usr/include/mpd/client.h:60:
/usr/include/mpd/player.h:45:8: note: previous use is here
struct mpd_song;
^
In file included from playlist.cpp:30:
./mpc.h:22:1: warning: class 'mpd_connection' was previously declared as a struct [-Wmismatched-tags]
class mpd_connection;
^~~~~
struct
In file included from playlist.cpp:27:
In file included from /usr/include/mpd/client.h:70:
/usr/include/mpd/sticker.h:45:8: note: previous use is here
struct mpd_connection;
^
In file included from playlist.cpp:30:
./mpc.h:23:1: warning: class 'mpd_song' was previously declared as a struct [-Wmismatched-tags]
class mpd_song;
^~~~~
struct
In file included from playlist.cpp:27:
In file included from /usr/include/mpd/client.h:60:
/usr/include/mpd/player.h:45:8: note: previous use is here
struct mpd_song;
^
playlist.cpp:129:49: warning: unused parameter 'option' [-Wunused-parameter]
QSize sizeHint( const QStyleOptionViewItem &option, const QModelIndex & index ) const
^
3 warnings generated.
/usr/bin/clang++ -c -pipe -march=core2 -O2 -Wall -W -D_REENTRANT -DQT_NO_DEBUG -DQT_GUI_LIB -DQT_NETWORK_LIB -DQT_CORE_LIB -DQT_SHARED -I/usr/share/qt4/mkspecs/linux-g++ -I. -I/usr/include/qt4/QtCore -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtGui -I/usr/include/qt4 -I/usr/include/libmpd-1.0 -I. -o slider.o slider.cpp
2 warnings generated.
/usr/bin/clang++ -c -pipe -march=core2 -O2 -Wall -W -D_REENTRANT -DQT_NO_DEBUG -DQT_GUI_LIB -DQT_NETWORK_LIB -DQT_CORE_LIB -DQT_SHARED -I/usr/share/qt4/mkspecs/linux-g++ -I. -I/usr/include/qt4/QtCore -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtGui -I/usr/include/qt4 -I/usr/include/libmpd-1.0 -I. -o button.o button.cpp
/usr/bin/clang++ -c -pipe -march=core2 -O2 -Wall -W -D_REENTRANT -DQT_NO_DEBUG -DQT_GUI_LIB -DQT_NETWORK_LIB -DQT_CORE_LIB -DQT_SHARED -I/usr/share/qt4/mkspecs/linux-g++ -I. -I/usr/include/qt4/QtCore -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtGui -I/usr/include/qt4 -I/usr/include/libmpd-1.0 -I. -o player.o player.cpp
slider.cpp:83:34: warning: unused parameter 'pe' [-Wunused-parameter]
Slider::paintEvent( QPaintEvent *pe )
^
/usr/bin/clang++ -c -pipe -march=core2 -O2 -Wall -W -D_REENTRANT -DQT_NO_DEBUG -DQT_GUI_LIB -DQT_NETWORK_LIB -DQT_CORE_LIB -DQT_SHARED -I/usr/share/qt4/mkspecs/linux-g++ -I. -I/usr/include/qt4/QtCore -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtGui -I/usr/include/qt4 -I/usr/include/libmpd-1.0 -I. -o label.o label.cpp
1 warning generated.
/usr/bin/clang++ -c -pipe -march=core2 -O2 -Wall -W -D_REENTRANT -DQT_NO_DEBUG -DQT_GUI_LIB -DQT_NETWORK_LIB -DQT_CORE_LIB -DQT_SHARED -I/usr/share/qt4/mkspecs/linux-g++ -I. -I/usr/include/qt4/QtCore -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtGui -I/usr/include/qt4 -I/usr/include/libmpd-1.0 -I. -o database.o database.cpp
In file included from player.cpp:28:
./mpc.h:22:1: warning: class 'mpd_connection' was previously declared as a struct [-Wmismatched-tags]
class mpd_connection;
^~~~~
struct
In file included from player.cpp:24:
In file included from /usr/include/mpd/client.h:70:
/usr/include/mpd/sticker.h:45:8: note: previous use is here
struct mpd_connection;
^
In file included from player.cpp:28:
./mpc.h:23:1: warning: class 'mpd_song' was previously declared as a struct [-Wmismatched-tags]
class mpd_song;
^~~~~
struct
In file included from player.cpp:24:
In file included from /usr/include/mpd/client.h:60:
/usr/include/mpd/player.h:45:8: note: previous use is here
struct mpd_song;
^
player.cpp:38:26: warning: unused parameter 'parent' [-Wunused-parameter]
Player::Player( QWidget *parent )
^
3 warnings generated.
/usr/bin/clang++ -c -pipe -march=core2 -O2 -Wall -W -D_REENTRANT -DQT_NO_DEBUG -DQT_GUI_LIB -DQT_NETWORK_LIB -DQT_CORE_LIB -DQT_SHARED -I/usr/share/qt4/mkspecs/linux-g++ -I. -I/usr/include/qt4/QtCore -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtGui -I/usr/include/qt4 -I/usr/include/libmpd-1.0 -I. -o playlistmodel.o playlistmodel.cpp
label.cpp:76:33: warning: unused parameter 'pe' [-Wunused-parameter]
Label::paintEvent( QPaintEvent *pe )
^
1 warning generated.
/usr/bin/clang++ -c -pipe -march=core2 -O2 -Wall -W -D_REENTRANT -DQT_NO_DEBUG -DQT_GUI_LIB -DQT_NETWORK_LIB -DQT_CORE_LIB -DQT_SHARED -I/usr/share/qt4/mkspecs/linux-g++ -I. -I/usr/include/qt4/QtCore -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtGui -I/usr/include/qt4 -I/usr/include/libmpd-1.0 -I. -o sorter.o sorter.cpp
/usr/bin/clang++ -c -pipe -march=core2 -O2 -Wall -W -D_REENTRANT -DQT_NO_DEBUG -DQT_GUI_LIB -DQT_NETWORK_LIB -DQT_CORE_LIB -DQT_SHARED -I/usr/share/qt4/mkspecs/linux-g++ -I. -I/usr/include/qt4/QtCore -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtGui -I/usr/include/qt4 -I/usr/include/libmpd-1.0 -I. -o mpd_settings.o mpd_settings.cpp
/usr/bin/clang++ -c -pipe -march=core2 -O2 -Wall -W -D_REENTRANT -DQT_NO_DEBUG -DQT_GUI_LIB -DQT_NETWORK_LIB -DQT_CORE_LIB -DQT_SHARED -I/usr/share/qt4/mkspecs/linux-g++ -I. -I/usr/include/qt4/QtCore -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtGui -I/usr/include/qt4 -I/usr/include/libmpd-1.0 -I. -o navigator.o navigator.cpp
sorter.cpp:194:6: warning: unused function 'showAction' [-Wunused-function]
void showAction( int id, const QWidget *widget )
^
1 warning generated. - Jan 19 2011
Sorry, did not see your comment, same problem here. - Jan 17 2011
It does not build with qt-gui-4.6.3 + libdmpclient-2.1:
make -j1
x86_64-pc-linux-gnu-g++ -c -pipe -march=core2 -O2 -pipe -Wall -W -D_REENTRANT -DQT_NO_DEBUG -DQT_GUI_LIB -DQT_NETWORK_LIB -DQT_CORE_LIB -DQT_SHARED -I/usr/share/qt4/mkspecs/linux-g++ -I. -I/usr/include/qt4/QtCore -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtGui -I/usr/include/qt4 -I/usr/include/libmpd-1.0 -I. -o main.o main.cpp
x86_64-pc-linux-gnu-g++ -c -pipe -march=core2 -O2 -pipe -Wall -W -D_REENTRANT -DQT_NO_DEBUG -DQT_GUI_LIB -DQT_NETWORK_LIB -DQT_CORE_LIB -DQT_SHARED -I/usr/share/qt4/mkspecs/linux-g++ -I. -I/usr/include/qt4/QtCore -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtGui -I/usr/include/qt4 -I/usr/include/libmpd-1.0 -I. -o awidget.o awidget.cpp
x86_64-pc-linux-gnu-g++ -c -pipe -march=core2 -O2 -pipe -Wall -W -D_REENTRANT -DQT_NO_DEBUG -DQT_GUI_LIB -DQT_NETWORK_LIB -DQT_CORE_LIB -DQT_SHARED -I/usr/share/qt4/mkspecs/linux-g++ -I. -I/usr/include/qt4/QtCore -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtGui -I/usr/include/qt4 -I/usr/include/libmpd-1.0 -I. -o mpc.o mpc.cpp
mpc.cpp: In member function ‘virtual bool MPC::eventFilter(QObject*, QEvent*)’:
mpc.cpp:898: error: ‘class QLineEdit’ has no member named ‘placeholderText’
mpc.cpp: In member function ‘void MPC::showDatabase()’:
mpc.cpp:1277: error: ‘class QLineEdit’ has no member named ‘setPlaceholderText’
mpc.cpp: In member function ‘void MPC::showPlaylist()’:
mpc.cpp:1306: error: ‘class QLineEdit’ has no member named ‘setPlaceholderText’
make: *** [mpc.o] Error 1

P.S. Please use bempc-0.3.tar.xz archive name and bempc-0.3 dir name. - Jan 17 2011
Loopy

Video 42 comments

Score 78%
78 Likes
22 Dislikes
Apr 09 2010
Hello, I am packaging loopy 0.5.3 for Gentoo Linux, found several problems:
1) Encoding of many files is broken, seems you have non UTF locale. All
translations are now broken in po/ and desktop/, please fix:
$ enca `find -type f|sort -u|grep -v .png$`|grep -v '7bit ASCII characters'
./CHANGELOG: Unrecognized encoding
./desktop/loopy.desktop: Universal transformation format 8 bits; UTF-8
Doubly-encoded to UTF-8 from maccyr
./desktop/loopy_enqueue.desktop: Unrecognized encoding
./desktop/loopy_play_dvd.desktop: Universal transformation format 8 bits;
UTF-8
./po/cs.po: Universal transformation format 8 bits; UTF-8
Doubly-encoded to UTF-8 from ISO-8859-5
./po/de.po: Universal transformation format 8 bits; UTF-8
Doubly-encoded to UTF-8 from ISO-8859-5
./po/hu.po: Universal transformation format 8 bits; UTF-8
Doubly-encoded to UTF-8 from ISO-8859-5
./po/pt_BR.po: Universal transformation format 8 bits; UTF-8
Doubly-encoded to UTF-8 from ISO-8859-5
Quoted-printable encoded

$ cat desktop/loopy.desktop |grep ru
Comment[ru]=Медиаплеер
Name[ru]=Loopy
GenericName[ru]=Медиаплеер

2) Please use name-version instead of name_version (loopy-0.5.4.tar.gz and
same loopy-0.5.4 for dir in archive), it is tradition in *nix world and will
make package cleaner:
--- a/media-video/loopy/loopy-0.5.3.ebuild
+++ b/media-video/loopy/loopy-0.5.3.ebuild
@@ -6,11 +6,9 @@ EAPI=2
KDE_LINGUAS="cs de hu pt_BR"
inherit kde4-base

-MY_P=${PN}_${PV}
-
DESCRIPTION="A simple video player for KDE"
HOMEPAGE="http://www.kde-apps.org/content/show.php/Loopy?content=120880"
-SRC_URI="http://www.kde-apps.org/CONTENT/content-files/120880-${MY_P}.tar.gz-
> loopy_0.5.3.tar.gz"
+SRC_URI="http://www.kde-apps.org/CONTENT/content-files/120880-${P}.tar.gz->
loopy_0.5.3.tar.gz"

LICENSE="GPL-2"
SLOT="4"
@@ -19,6 +17,4 @@ IUSE="debug"

DEPEND=">=media-sound/phonon-4.3.80"

-S=${WORKDIR}/${MY_P}
-
DOCS="THEMING"

3) Add list of packages required for building and running to INSTALL. Which is
minimal supported version of KDE, Qt, phonon?

P.S. Do you have some git repo and bug tracker? - Sep 23 2010
WineGame

System Software 9 comments

Score 52%
52 Likes
48 Dislikes
Jun 14 2010
Как только заметил, тоже сразу вспомнил о q4wine. Может всё таки вы объединитесь, зачем распылять время и силы сообщества?
Чем тебе так разработчики q4wine не милы? - May 11 2010
Score 74%
74 Likes
26 Dislikes
Apr 07 2010
Thank you!
But you made small mistake:
list_header-prelight.png, list_header-pressed.png, list_header-prelight.png
are removed, but from gtkrc not completely

grep -Ri list_header-prelight.png kde44-oxygen-molecule -B1 -A1
kde44-oxygen-molecule/gtk-2.0/gtkrc- state = PRELIGHT
kde44-oxygen-molecule/gtk-2.0/gtkrc: file = "ListHeaders/list_header-prelight.png"
kde44-oxygen-molecule/gtk-2.0/gtkrc- border = { 1, 1, 3, 3 }
--
kde44-oxygen-molecule/gtk-2.0/gtkrc- state = SELECTED
kde44-oxygen-molecule/gtk-2.0/gtkrc: file = "ListHeaders/list_header-prelight.png"
kde44-oxygen-molecule/gtk-2.0/gtkrc- border = {1, 1, 3, 3 }

This command may help you:
kde44-oxygen-molecule $ for f in `grep -Rv ^# .|grep file|awk -F'"' '{print $2}'`;do find|grep -q ${f}||echo ${f} not found;done
ListHeaders/list_header-prelight.png not found
ListHeaders/list_header-pressed.png not found
ListHeaders/list_header-prelight.png not found
gtk-file not found
- Mar 16 2010
Thanks, works very well :)

Do not forget to remove dolphin's ".directory" files before making archives.

Wrote ebuild:
http://nikoli.msk.ru/pub/portage-overlay/x11-themes/gtk-theme-oxygen/
https://bugs.gentoo.org/show_bug.cgi?id=261874 - Oct 04 2009
PlasmaNotify Firefox addon

Utilities 42 comments

Score 84%
84 Likes
16 Dislikes
Jul 05 2011
confirm, please fix. - Feb 01 2010
KDE4 Oxygen new port for GNOME

GTK2 Themes 48 comments

Score 72%
72 Likes
28 Dislikes
Aug 07 2008
I use you theme at all my desktops, wrote ebuild https://bugs.gentoo.org/show_bug.cgi?id=261874 - Mar 09 2009
Dartchik

Karamba & Superkaramba 21 comments

Score 73%
73 Likes
27 Dislikes
Jun 21 2009
:) - Feb 22 2008
Link works, checked just now.

What did you wish to tell the first sentence? - Feb 21 2008
I made manual to show the way, you should go yourself ;)
I don`t want make handbook for all cases, most of people knows peculiarities of theirs systems and can adapt my guide for personal needs.. - Oct 12 2007
https://help.ubuntu.com/community/RootSudo
http://en.wikipedia.org/wiki/Sudo
http://en.wikipedia.org/wiki/Root_user - Oct 12 2007
You not need to reboot for using lm_senors.
sensors-detect && sensors && /etc/init.d/lm_sensors restart - after this all should work. - Oct 04 2007
Try edit theme for you hardware and OS. Open theme in Kate or any other text editor and change every nas0 to the name of your connection. Also you should change logical disks setting. May be it will help.

If it won't help say versions of kde and superkaramba, are they too old? - Oct 04 2007
:) - Oct 04 2007
You need to install and configure superkaramba, lm_sensors, hddtemp, p7zip. I have changed description. - Oct 04 2007
I used every archiver:
Quote:
$ ls -l *k.*
-rw------- 1 nikoli nikoli 9761 17 21:02 Dartchik.7z
-rw-r--r-- 1 nikoli nikoli 14253 29 13:22 Dartchik.rar
-rw-r--r-- 1 nikoli nikoli 11660 29 13:16 Dartchik.tar.bz2
-rw-r--r-- 1 nikoli nikoli 10533 29 13:16 Dartchik.tar.gz
-rw-r--r-- 1 nikoli nikoli 15530 29 13:16 Dartchik.zip


The 7zip results are the best. It is open source and can be used with konqueror and ark after installing p7zip. http://en.wikipedia.org/wiki/7zip Why don't you like it? - Sep 29 2007
You need to fix up "***Network sensors***" section. Open Dartchik.theme in Kate or in any other text editor and change every nas0 to the name of your connetion.
P.S. Default is nas0, not eth0 ;) - Jun 09 2007
Crystal Project

Icon Themes 122 comments

Score 79%
79 Likes
21 Dislikes
Aug 11 2009
Nice theme, but why there are no Amarok icons? - Dec 22 2007
Vacuum-IM

Chat & Messenging

Score 59%
59 Likes
41 Dislikes
Mar 16 2011
Score 74%
74 Likes
26 Dislikes
Oct 04 2009
Flacon

Audio Extractors/Converters

Score 80%
80 Likes
20 Dislikes
Apr 26 2014
Cantata

Audioplayers

Score 87%
87 Likes
13 Dislikes
Feb 20 2014
SpeedCrunch

Science

Score 82%
82 Likes
18 Dislikes
Feb 18 2014
QLandkarte GT

Science

Score 87%
87 Likes
13 Dislikes
Feb 18 2014
QuiteRSS

Browser & Web

Score 65%
65 Likes
35 Dislikes
Feb 18 2014
Score 78%
78 Likes
22 Dislikes
Jan 05 2012
PasskeyChanger

Network

Score 57%
57 Likes
43 Dislikes
Nov 21 2011
qMetro

Utilities

Score 66%
66 Likes
34 Dislikes
Oct 24 2011
backlite

Utilities

Score 59%
59 Likes
41 Dislikes
May 11 2011
Clementine

Audio

Score 73%
73 Likes
27 Dislikes
Mar 26 2011
Qmmp

Audioplayers

Score 81%
81 Likes
19 Dislikes
Mar 26 2011
Vacuum-IM

Chat & Messenging

Score 59%
59 Likes
41 Dislikes
Mar 16 2011
KParts Plugin

Browser & Web

Score 87%
87 Likes
13 Dislikes
Nov 06 2010