profile-image

m0nk

Dieter Schroeder
NWC

Video Apps 9 comments

Score 74%
74 Likes
26 Dislikes
Dec 04 2008
Just saw that it is just another kommander script for video converting. But hey , very impressing list of dependencies. On a ranking for "another kmdr script nobody needs, but with the most dependencies", yours would be numero uno!.

Greetings
m0nk - Nov 29 2008
Either provide source-code or change the license! - Nov 29 2008
gCue2tracks

Audio Apps 104 comments

Score 81%
81 Likes
19 Dislikes
Feb 16 2013
Hi,
your install script overrides a potentially installed 64bit (lib)mac with its own 32bit version. The libdir isn't such a problem, but /usr/bin would. So perhaps, it should check for an existing (lib)mac. Also 0777 on everything in "/usr/bin" "/usr/share" isn't the best solution. Nice app anyway.

Greetings
m0nk - Jun 12 2008
Kopete Antispam Plugin

Chat & Messenging 47 comments

by alno
Score 83%
83 Likes
17 Dislikes
Dec 27 2009
Plz, update version info in kopeteantispam.desktop.
Thanks 4 this useful plugin

Greetings
m0nk - Jun 11 2008
PySMSsend

Web & Browser 36 comments

Score 76%
76 Likes
24 Dislikes
Jul 22 2012
Hi, version 1.3.4 from the link above. But there are two links to 1.3.4. I tried both, one leading to sf.net, the second directly to a download.

Greetings
m0nk - May 30 2008
Hi,
because of missing encrypt.pyc inserting the accounts fails from myinserts.py.
pysmssend calls python2.4, which fails and cp encrypt.pyc to/usr/lib doesn't work on 64bit machines.

Greetings
m0nk - May 29 2008
Hi,
just tested version 1.2.8 and it works on voipdiscount as on lowratevoip.

Thank you
m0nk
- Nov 24 2007
indywiki

Education 36 comments

Score 71%
71 Likes
29 Dislikes
May 15 2008
Hey,
on openSUSE try this:
python setup.py build
python setup.py install --prefix=/usr
So everything gets installed under /usr/lib/python2.5/site-packages, because /usr/local/lib/python(anyversion) is not in $PYTHONPATH.

Greetings
m0nk - May 15 2008
KryoMol

Science 20 comments

Score 75%
75 Likes
25 Dislikes
Apr 08 2010
Hi,
0.6.7-pre works, if --with-extra-libs is provided.

Greetings
m0nk - Apr 28 2008
The Horde3D Scene Editor

Graphics & Photography 2 comments

by Volki
Score 65%
65 Likes
35 Dislikes
Apr 24 2008
Hi, while compiling, I get 'undefined reference to...' just after linking.
System is Intel 64bit. The Horde3D libraries in 'bin' are replaced by 64bit versions, as is liblua.a in 'lib'. Even the includes are replaced by those installed in the system. Lua is 5.1.2, Qt is 4.3.4, Horde is 1.0.0beta.
Any suggestions?

Greetings
m0nk - Apr 26 2008
LilyKDE

Audio Apps 51 comments

Score 81%
81 Likes
19 Dislikes
Nov 21 2008
Or you don't have the kdeaddons package installed. - Feb 15 2008
Hi,
you should start a KDE3 session first to avoid trouble with paths and variables. Then start with
[i]./configure --prefix=`kde-config --prefix`. This should do the thing.
Remember, that KDE4 is not complete yet.

Greetings
m0nk - Feb 15 2008
BitDefender FE

Security 47 comments

Score 75%
75 Likes
25 Dislikes
Sep 21 2008
Sorry, my fault. It's still Qt 3.
$(QTDIR)/bin/qmake, where QTDIR is /usr/lib/qt3

Greetings
m0nk - Feb 12 2008
Hi,
can't compile bdfe, because of:
/usr/bin/uic frmprincipal.ui -o .ui/ui_frmprincipal.h
uic: File generated with too old version of Qt Designer
File 'frmprincipal.ui' is not valid

I'm using Qt 4.3.3 on openSUSE 10.3. Which version of Qt are you using?

Greetings
m0nk - Feb 12 2008
GeoConveyor

Science 5 comments

Score 55%
55 Likes
45 Dislikes
Apr 10 2008
How about some description? The more, because screenshots are in Russian.

Greetings
m0nk - Feb 07 2008
LightLang

Utilities 10 comments

Score 69%
69 Likes
31 Dislikes
Feb 05 2008
Hi,
just tested your app and it looks very interesting, but how about using some kind of text-to-speech processing for the pronunciation. Downloading 60+MB of ogg files shouldn't be the aim. And of course the should be more dicts available.
Btw. your download script returns 'error 500' when trying to list dicts and sounds.
With tts this could become a real nice piece of software.
Carry on!

Greetings
m0nk
- Nov 26 2007
Kile

Office 53 comments

Score 86%
86 Likes
14 Dislikes
Nov 20 2007
Hi,
seems your download link points to version 1.9.2 on sf.net.
Great app, btw.

Greetings
m0nk - Nov 20 2007
Navicat (MySQL Manager)

Database 5 comments

Score 32%
32 Likes
68 Dislikes
Apr 01 2008
Hi,
this software is neither opensource nor native linux (uses wine like picasa). Nevertheless it works flawless. Choose your poison.

Greetings
m0nk
- Nov 16 2007
LPROF

Graphics & Photography 1 comment

Score 55%
55 Likes
45 Dislikes
Nov 15 2007
Hi,
this is a real useful app after a long period of applications nobody needs, but everybody owns ;-)

Greetings
m0nk
- Nov 16 2007