Slicker for the Determined ;-]

Various KDE 1.-4. Improvements

Source (link to git-repo or to original if based on someone elses unmodified work): Add the source-code for this project on git.opendesktop.org

0
Score 71%
Description:

Slicker can now be obtained from cvs. There're instructions on how to get it on the website and it's pretty straightforward so come and get it.
http://slicker.sourceforge.net/faq.php

Last changelog:

15 years ago

This isn't really an update btw. Dumb web script, I just wanted to add a new screenshot. Second screen shot works only if you change to jpg -> png. Stupid renaming, argh.
Well since it's marked as an update and all I might as well tell you something: It's coming, very very soon. Patience grasshopper, patience. Automake 1.7 now needed for cvs build.
You also need to have qt 3.1 for these to work at all and quite possibly kdebase3 and kdelibs3.
If you want to get more applets checkout from cvs or pester me to make more packages. Instructions for cvs are on the sourceforge project page.

AND GO HERE http://slicker.sourceforge.net/
Enjoy
Thanks for pointing out the license faux pas metrol

somekool

14 years ago

gentoo ebuild

Report

C

illogic-al

14 years ago

is that what i changed it to?
I think kde-look.org somehow screwed it up...

Report

danalien

15 years ago

illogic-al, you should have know this, by now.

it's under the GPL, not LGPL.

Report

wurz25

15 years ago

can you release the code or better a suse 8.2 rpm here ?
i do not knock how to use cvs.
nico

Report

C

illogic-al

15 years ago

i don't have suse 8.2, so that's a negatory (nope).

Report

wurz25

15 years ago

Now i compiled from CVS, its OK but the Taskbar get 100% CPU when you switch into another Desktop as the first.
nico

Report

luismml

15 years ago

Any body knows where I can get :
qt 3.1.0 for suse 8.0

checking for Qt... configure: error: Qt (>= Qt 3.1.0) (library qt-mt) not found.

or if slicker works at all with Suse 8.0


Thanks

Report

linuxpoweredtrekkie

15 years ago

yep, i get that with SuSE 8 as well with all qt stuff, i think it is something to do with LD_LIBRARY_PATH not being set up properly after updating qt but i don't no. Anyway i found you can get round it by running configure and make as root, which is probably pretty bad but it works

Report

C

illogic-al

15 years ago

you need the qt devel rpm as well

Report

luguber123

16 years ago

Very nice mod to KDE but I'll wait for "Slicker for the Demented", suits me better :)

Report

hoju

16 years ago

I really like this! Keep up the good work.

Are there any plans to make an ebuild for gentoo? I would do it myself however I don't really know how to make an ebuild.

Report

broeman

16 years ago

Gentoo Forums tells you how to make a fast one from cvs:

http://forums.gentoo.org/viewtopic.php?t=40890&highlight=slicker

haven't tried it yet, but am going to in a minute :)

Report

broeman

16 years ago

damn, should learn to press [All]

Report

fault

16 years ago

Sure.. I can make an ebuild for gentoo.. check the gentoo forums :)

Report

hoju

16 years ago

Thanks works great!!

Report

zfakh

16 years ago

Hi,

I'm using RH 8.1 beta 3. I downloaded the source code from CVS and tried to compile it.
Everything went well until it did not find the file .../taskbar/preferencesUI.h
there's a file preferenceUI.ui but not the "dot h"
is it missing from CVS ?

bye.

Report

zfakh

16 years ago

Now it's ok, I updated the src from cvs and it works fine on RH 8.1 beta 3.

tip : when configuring do "./configure --prefix=/usr"

Bye.

Report

koelschejung

16 years ago

Did someone manage to save the settings? Whenever I restart my computer all cards/applets are gone. Maybe it's just a problem with my pc. Any comments? Thanks.

Report

C

illogic-al

16 years ago

i think there's a slickerrc file created in ~/.kde/share/config with all settings and some rc files as well. maybe you ran the as root (after make install) and restarted using a normal user.

Report

koelschejung

16 years ago

Thanks, I will try this. By the way thank you for packing this! ;-)

Report

C

illogic-al

16 years ago

you're welcome. I'm surprised it's still showing up above 50%. The religious fanatics started voting it down after i changed the license. I think i'll update the rpms in a few weeks. Till then the faq on the slicker website will give you all that you need to know about downloading from cvs.

Report

pregopresto

16 years ago

hi!

i have some questions about development.... Will it be possible to addopt whole apps to the framework as well? how is it done? any information available what to do??

thx :)

prego


Report

C

illogic-al

16 years ago

or better yet go to the #slicker channel on irc.freenode.net

Report

aaronjb

16 years ago

Don't ask this moron, he just packaged the files, then submitted the packages without care for the original GPL license. For any help, go to the Slicker page on Sourceforge.

To the kid that packaged these: there's no need to get all pissy when someone points out that you need to respect the authors' original copyright when posting these packages.

Report

stunji

15 years ago

Yeah; the problem is that the Slicker group are really lazy about releasing tarballs, and the last time I checked out their anonymous CVS, the autoconf/automake setup was incomplete and broken. :(

So, I say if somebody has the time and energy to package their code; good for him. Maybe it would be better to contribute the alpha tarball back to the Slicker project though?

Report

15 years ago

This isn't really an update btw. Dumb web script, I just wanted to add a new screenshot. Second screen shot works only if you change to jpg -> png. Stupid renaming, argh.
Well since it's marked as an update and all I might as well tell you something: It's coming, very very soon. Patience grasshopper, patience. Automake 1.7 now needed for cvs build.
You also need to have qt 3.1 for these to work at all and quite possibly kdebase3 and kdelibs3.
If you want to get more applets checkout from cvs or pester me to make more packages. Instructions for cvs are on the sourceforge project page.

AND GO HERE http://slicker.sourceforge.net/
Enjoy
Thanks for pointing out the license faux pas metrol

product-maker 76 194

File (click to download) Version Description Downloads Date Filesize DL OCS-Install
Pling
Details
license
version
updated May 12 2003
added Mar 11 2003
downloads today
0
page views today 5