Description:

A system tray application for the weather status
Data from OpenWeatherMap

To translate meteo-qt:
https://www.transifex.com/projects/p/meteo-qt/
Last changelog:

v0.9.7 13 days ago

Fix stop working with message 'Fix error '401 Invalid API key'
since the 6 days forecast is provided only with the paid service
Now the days forecast is limited to 4 days

janet

1 year ago

How do I use/start/compile?

Report

dglent

1 year ago

You can first compile the translations with this command:
[dglent@localhost meteo-qt-0.8.3]$ python3 setup.py --build

and then run the program:
[dglent@localhost meteo-qt-0.8.3]$ python3 meteo_qt/meteo_qt.py

The best is to make a package, for a rpm distribution i use this:
https://github.com/dglent/meteo-qt/blob/master/meteo-qt.spec

Report

janet

1 year ago

Is this compatible with Plasma 5?

Report

dglent

1 year ago

Yes it is Plasma 5 compatible.
It needs:
Qt 5.4.2
KDE Frameworks 5.7

See here:
https://github.com/dglent/meteo-qt/issues/34

Report

v0.9.7 13 days ago

Fix stop working with message 'Fix error '401 Invalid API key'
since the 6 days forecast is provided only with the paid service
Now the days forecast is limited to 4 days

File (click to download) Version Description Filetype Packagetype License Downloads Date Filesize OCS-Install DL
Details
version
0.9.7
updated Sep 10 2017
added Nov 04 2014
downloads today
0
page views today 3