How to put Systemback working on Mint 18.2 :)
Tutorials
Score 50%
Description:

Since i dont finded no one to explain how to proceed ...

Casper xenial version is the problem. Systemback is no longer in development *i guess the author maked a time break.
You need to downgrade casper to 1.34 version
Synaptic doesnt work to forced this version.
You need to use aptitude command.

First : Remove casper
sudo aptitude remove casper
yes to continue (it will remove systemback, lupin-casper, and squashfs-tools)

Second> Remove localechooser-data
sudo aptitude remove localechooser-data
(i dont remember well if casper was completly removed)
so do again sudo aptitude remove casper

Third : go to pkgs website
search your i386 or amd64 deb file >
casper
1.340 version from ubuntu 14
libplymouth2
from ubuntu 14
localechooser-data
2.49 from ubuntu 14
lupin-casper
0.55 from ubuntu 14
squashfs-tools
4.2 from ubuntu 14

NOW THE EASY PART
INSTALL FROM THIS ORDER with gdebi
libplymouth2
squashfs-tools
localechooser-data
casper
lupin-casper

FINISH WITH SYSTEMBACK INSTALLATION
grab systemback installer from sourceforge
open the terminal into that directory
run sudo sh install.sh

choose ubuntu 16.04

IS FULL WORKING NOW
sometimes when booted as live the iso can give some error but is extremely rare
ONLY YOU NEED to do is shutting down and power on your computer
Be the first to comment
Details
version
updated Aug 02 2017
added Aug 02 2017
downloads today
0
page views today 2