Image 01
profile-image

Adenilson

Adenilson dos Passos Itanhandu, Brazil
Various KDE Stuff
Wallpaper Other
Media Controls

Plasma 4 Widgets 6 comments

Score 75.5%
Apr 04 2013
Hello.
Could you tell me how to make this work with Xine or players that work like or based on xine-plugin?
I will be glad.
Thank you. - Mar 18 2013
Kaffeine power-control2 for kde4

Various KDE Stuff 1 comment

Score 50.0%
Mar 11 2013
You can download this in two models, just searching in 4shared site.ok? - Mar 11 2013
soundKonverter

Audio Extractors/Converters 607 comments

Score 87.6%
Oct 01 2017
If you all need, this app can convert videos like flv, mp4 and avi to an audio file too.
I've made it every time.
Sometimes I watch a video in youtube, I download this to my pc and convert to mp3 with this beautiful application. - Jun 09 2012
Xt7-player (now xt7-player-mpv)

Video Players 64 comments

Score 76.7%
Mar 13 2015
Here is the link to the screenshot with the function that I've said above.
http://www.4shared.com/photo/cN1JXRHS/queue.html
- Jan 06 2012
The new kaffeine is pure trash.
I would like that your player turn in the better way to see and listen files.
I've searched for, and the only one that gives me pleasure to use now in the new ubuntu is your player.
But the idea that I've said to you is only a suggestion.
It works fine. - Jan 06 2012
I have installed the version 0.8.8 of Kaffeine from debian and it work's fine here in my ubuntu oineric.
Install and you will see the function.
First of all remove the new Kaffeine. - Jan 06 2012
I have the latest version of gambas3 and the repo to this.And the launchpad repo too.
It is installed, but the program asks to gambas 2.99.90.
The xt7 works, but in the installation says that the dependencies are not satisfied.
I'll try to install from the git repo and say to you if it works.
The player opens normally.
But appears in console that the gambas3-gb-form isn't the version to this.
Try to install in your pc using the oineric .deb version and you will see what I'm sayng.
Send me a link to download the gambas3 2.99.90.
I hope you help me.
I liked your player.
Good job.

- Jan 06 2012
I've done everything that you said.
This ask to a program called gambas3-gb-form (
Maybe is a bug here.
dpkg: dependency problems prevent configuration of xt7-player:
xt7-player depends on gambas3-gb-form (<<2.99.90) but:
Version gambas3-gb-form system is 3.0.0 ~ oneiric1.
xt7-player depends on gambas3-gb-desktop (<<2.99.90) but:
Version gambas3-gb-desktop system is 3.0.0 ~ oneiric1.
xt7-player depends on gambas3-gb-settings (<<2.99.90) but:
Version gambas3-gb-settings in the system is 3.0.0 ~ oneiric1.
xt7-player depends on gambas3-gb-form-mdi (<<2.99.90) but:
Version gambas3-gb-form-mdi system is 3.0.0 ~ oneiric1.
xt7-player depends on gambas3-gb-web (<<2.99.90) but:
Version gambas3-gb-web system is 3.0.0 ~ oneiric1.
xt7-player depends on xbindkeys, but:
Xbindkeys package is not installed.
xt7 depends on player-youtube-dl, but:
Youtube-dl package is not installed.
dpkg: error processing xt7-player (- install):
dependency problems - leaving unconfigured
Processing triggers for gnome-menus ...
Processing triggers for desktop-file-utils ...
Processing triggers for bamfdaemon ...
Rebuilding / usr / share / applications / bamf.index ...
Errors were encountered while processing:
xt7-player
RESULT = 1

About the player:
In the kaffeine we have the function Play next/add to queue.
You could put this function to work in your player.
You certainly will get me to use your player.
About the git repo I've done this but the commands doesn't work.
So I've downloaded the latest version in .deb package.
I've installed whit kpackage that ignores dependencies but show the dependencies error above.
It seems like if the gambas3 is not the pack to this.It asks to <<gambas3 2.99.90
- Jan 06 2012
I've done everything that you said.
This ask to a program called gambas3-gb-form (
Maybe is a bug here.
dpkg: dependency problems prevent configuration of xt7-player:
xt7-player depends on gambas3-gb-form (<<2.99.90) but:
Version gambas3-gb-form system is 3.0.0 ~ oneiric1.
xt7-player depends on gambas3-gb-desktop (<<2.99.90) but:
Version gambas3-gb-desktop system is 3.0.0 ~ oneiric1.
xt7-player depends on gambas3-gb-settings (<<2.99.90) but:
Version gambas3-gb-settings in the system is 3.0.0 ~ oneiric1.
xt7-player depends on gambas3-gb-form-mdi (<<2.99.90) but:
Version gambas3-gb-form-mdi system is 3.0.0 ~ oneiric1.
xt7-player depends on gambas3-gb-web (<<2.99.90) but:
Version gambas3-gb-web system is 3.0.0 ~ oneiric1.
xt7-player depends on xbindkeys, but:
Xbindkeys package is not installed.
xt7 depends on player-youtube-dl, but:
Youtube-dl package is not installed.
dpkg: error processing xt7-player (- install):
dependency problems - leaving unconfigured
Processing triggers for gnome-menus ...
Processing triggers for desktop-file-utils ...
Processing triggers for bamfdaemon ...
Rebuilding / usr / share / applications / bamf.index ...
Errors were encountered while processing:
xt7-player
RESULT = 1

About the player:
In the kaffeine we have the function Play next/add to queue.
You could put this function to work in your player.
You certainly will get me to use your player.
About the git repo I've done this but the commands doesn't work.
So I've downloaded the latest version in .deb package.
I've installed whit kpackage that ignores dependencies but show the dependencies error above.
It seems like if the gambas3 is not the pack to this.It asks to <<gambas3 2.99.90
- Jan 06 2012
Hi!
Good idea.
But here the software is broken depended.
I says that the gambas3 is not the version to support the player.
I'm using the Ubuntu oineric whit the gambas3 repository.
I would like that you configure the player to create a queue list like in the old kaffeine.
If so, I will be glad.
Good job.
Thank you. - Jan 06 2012
KDE Media Center (idea)

Desktop Concepts 22 comments

Score 58.0%
Jul 19 2004
Hey.
I discovered that gwenview do this easier.
Images, sound, movies,and archives too.
Good. - Nov 18 2011
My kroller1024

Various KDE Stuff 4 comments

Score 46.0%
Jul 18 2011
Hey, I don't want to change my linux.
I want to solve my problem with this.
I know KDE4, but i like the 3.5.It's much more easier than the new.
Dolphin (or D3lphin in some distributions) does not show me previews and play anything or open PDF's in the same window.If so, I don't now how.The konqueror made to KDE4 is a trash.
Made only to navigate in folders or internet.
If you don't know how to solve my question, don't show me suggestion to change my Linux. I have more than 15 distributions here ( Kubuntu, Mepis, MCE, Megalinux, Fenix, Biglinux, Knoppix, OneS, Solaris etc).
So, I know what I'm doing.
Thank you for your help, but it's not what I want. - May 03 2011
Hi.
I1ve upgraded to KDE4.6 but it doesn't work like my intentions.
I like KDE 3.5.
In 4.6 the konqueror is so fool,
I will try to install the MCE and see if it works better.
The previews in konqueror doesn't work like I want.So, I still like the debian 5.0.
Mabe is a bug in the system after the downgrade that I've done. - May 01 2011
soundKonverter

Audio Extractors/Converters
by HessiJames

Score 87.6%
Jun 20 2012
Score 76.7%
Jan 07 2012