Image 01
profile-image

bjdodo

Jozsef Bekes Galway, Ireland
Chat & Messenging

gtalX

Chat & Messenging Nov 11 2009
Score 60%
60 Likes
40 Dislikes
gtalX

Chat & Messenging 14 comments

Score 60%
60 Likes
40 Dislikes
Nov 11 2009
Hi

I never did any feature changes in 0.0.4, only very minor bugfixes (one fix about a unicode problem and one fix about parsing the login email) and otherwise mainly did build fixes for newer versions of gcc. I should have a 4th digit in the version number, but I find it too much effort to maintain it in general.

I hope 0.0.5 will be out soon, I have implemented file transfer there but have to do some minor changes before I actually release. Yes, the deb file already says 0.0.5 but that is not a released version :-)

Jozsi

- Jan 07 2010
Hi

In general, if you have a problem with gtalx please send an email to me (see email address in the Contact us section on the webpage). I saw your message by pure accident.

What distro are you using? Which version of gtalx are you building?

Jozsi - Nov 12 2009
Lets discuss this via email. You can find my email address on the web-page, in the Contact us paragraph.

Jozsi - Mar 28 2009
Hi

I suppose if you install ffmpeg (sudo apt-get ffmpeg) then you might be one step ahead.

Do you use the ./make script to build, or are you trying to build it in another way?

Did you install the suggested packages (
libmediastreamer0-dev and libspeexdsp-dev)?

Here is a list of dependencies that might help you as well in the build:

libraw1394-dev
libtheora-dev
libvorbis-dev
libSDL-dev
libgsm1-dev
libavcodec-dev
libswscale-dev

But in my experience if you use the ./make script and you install both suggested dependencies listed on the webpage:

libmediastreamer0-dev
libspeexdsp-dev

then the ./make script should build the code successfully on a clean installed 32 bit Ubuntu. For 64 bit you'll need the longer list that I have written above.

Let me know if none of these hints help.

Jozsi
- Mar 28 2009