Image 01
profile-image

Darkhaseo

Luis Mendez Caracas, Venezuela
Individual Icons/-sets

PSVita

Individual Icons/-sets Jul 09 2011
Score 50%
50 Likes
50 Dislikes

psp-icons

Individual Icons/-sets Dec 05 2009
Score 59%
59 Likes
41 Dislikes
Wallpaper Other

Banannux

Wallpaper Other Jun 09 2011
Score 50%
50 Likes
50 Dislikes
CONKY-colors

Conky 929 comments

Score 81%
81 Likes
19 Dislikes
Oct 17 2013
--nodata - Apr 28 2011
Humanity-Dark - Screenlets panel icon

Individual Icons/-sets 1 comment

Score 56%
56 Likes
44 Dislikes
Jun 03 2010
:D thx for the credits nice recolor it fits perfect to lucid - Aug 24 2010
humanity-Screenlets-panel icon

Individual Icons/-sets 2 comments

Score 56%
56 Likes
44 Dislikes
Dec 05 2009
i'll try :) - May 11 2010
compressed formats icons

Individual Icons/-sets 2 comments

Score 50%
50 Likes
50 Dislikes
May 06 2010
i don't know :( , u can replace the old ones in the theme you want, im looking for help to create an icon theme myself - May 06 2010
InfoPanel

Conky 165 comments

Score 75%
75 Likes
25 Dislikes
Apr 14 2011
i just formatted my parttion an the problem persist in lucid the nvidia add doesn't show properly when activated the other adds don't show - May 06 2010
you have the same problem whit the nvidiainfo?
- Mar 16 2010
already did no big change - Mar 16 2010
i think is because the rbga is on but i dont know how to turn it off - Mar 16 2010
haseo@haseo-desktop:~$ nvidia-settings -q Gpus | cut -d '(' -f 2 -s
GeForce 9600 GT)
haseo@haseo-desktop:~$ nvidia-settings -q GPUCurrentClockFreqs -t | cut -d ',' -f1

progname=nvidia-settings; RGBA=on
740
haseo@haseo-desktop:~$ nvidia-settings -q GPUCurrentClockFreqs -t | cut -d ',' -f2

progname=nvidia-settings; RGBA=on
1000
haseo@haseo-desktop:~$



- Mar 16 2010
haseo@haseo-desktop:~$ nvidia-settings -q NvidiaDriverVersion -t

progname=nvidia-settings; RGBA=on
185.18.36
haseo@haseo-desktop:~$ nvidia-settings -q VideoRam -t

progname=nvidia-settings; RGBA=on
524288
haseo@haseo-desktop:~$ nvidia-settings -q FrontendResolution -t

progname=nvidia-settings; RGBA=on
1440,900
haseo@haseo-desktop:~$ nvidia-settings -q RefreshRate -t

progname=nvidia-settings; RGBA=on
59,89 Hz
haseo@haseo-desktop:~$ nvidia-settings -q GPUCoreTemp -t

progname=nvidia-settings; RGBA=on
58
- Mar 14 2010
i got an error the nvidia info doesn't show or the info is displayed wrong also it makes all other info invisible to - Mar 14 2010
nice app , i have 2 questions how do i create skins for this app and why the cpu icons are intel even tho my cpus are amd and in the screenlet its available an amd icon.thx - Oct 09 2009
svg computer icon

Individual Icons/-sets 4 comments

Score 54%
54 Likes
46 Dislikes
Dec 22 2009
very good man looks nice :D - Dec 23 2009
monitor aoc icon

Individual Icons/-sets 5 comments

Score 54%
54 Likes
46 Dislikes
Dec 07 2009
go ahead the more icons the better :D - Dec 07 2009
a theme will require a lot of time for me and im not really into that to much i don't know how to pack it or icon-naming-utils functionality. plus now i have a broken hand. - Dec 07 2009
easy i just use a base image and try to make it ass close as possible, but in this one i did it by eye i happen to have this lcd and i wanted to have an icon for it.im no pro i have like 2 months using inkscape i don't use guidelines because they don't really get the colours that i want for the icon, something u can do is practice whit already made icons like the firefox logo and make it layer by layer for every colour, sorry if u don't get the reply to much I'm from venezuela. - Dec 07 2009
Gnomenu icon and orb

Individual Icons/-sets 3 comments

Score 52%
52 Likes
48 Dislikes
Dec 06 2009
i have a doubt though, how do i create themes for gnomenu if i don't know anything about xml - Dec 06 2009
screenlets human

Individual Icons/-sets 4 comments

Score 54%
54 Likes
46 Dislikes
Dec 06 2009
i might see it out thx for the reply - Dec 06 2009
WaterMark system information

Conky 158 comments

Score 76%
76 Likes
24 Dislikes
Jun 26 2008
perfect , should be included on the official release - Dec 03 2009
The hdd temperature sensor is not displayed correctly I have to run
sudo hddtemp -d /dev/sda and telnet to make it reappear.

nice screenlet i have it for default on my ubuntu - Dec 03 2009
Erectus

Icon Themes

Score 76%
76 Likes
24 Dislikes
Mar 06 2010