Image 01
profile-image

devsk

Sunil Sunil
PowerDevil

System Software 79 comments

by drf
Score 88%
88 Likes
12 Dislikes
Feb 01 2009
Anyone know answer to this? This seems to be the case with 4.4 as well...:( - Feb 10 2010
Can someone please help me with this? One strange thing is that although the window, that pops up when I click on the battery icon in panel, says, Battery not present, when I go into capabilities, it says it has two batteries present. The second one is wireless mouse (as shown in gnome-power-manager).

hald seems to be running fine and has no problem finding the UPS.

root 8700 8659 0 21:14 ? 00:00:00 828 264 19 S hald-addon-hid- hald-addon-hid-ups: listening on /dev/usb/hiddev0

What exactly is needed for powerdevil to use my UPS as battery so that I can set some rules for shutdown/suspend in case of power failure?

Thanks,
devsk - Jan 29 2009
does powerdevil support the UPS as a battery on a desktop?

I am running KDE 4.1.96 and powerdevil is running (in service manager) but there is no battery found. The battery applet says "Battery: not present".

Just wanna mention that upsmon, knutclient and gnome-power-manager do see my battery. - Jan 26 2009
Transparent Gkrellm

GKrellM 8 comments

by Bloot
Score 75%
75 Likes
25 Dislikes
Jan 15 2006
The gkrellm is not transparent anymore with this theme or with the one from jkx. Does anyone know if this is KDE4's fault or something changed in X? Will this require a change in gkrellm? Is there something I can disable and get it to work? - Sep 05 2009
yaWP (Yet Another Weather Plasmoid)

Plasma 4 Widgets 1198 comments

Score 90%
90 Likes
10 Dislikes
Mar 23 2013
This was after plasma start. When I increased the size of the panel a little, it aligned itself, temp above emblem. So, that's good.

One last issue: why does it leave so much space on its right when its emblem is below the temperature? This creates an uneven gap between yawp and the next applet. Is the region allocated for yawp square? I think once we decide that temperature is going to align on top the emblem, we should resize the region to be a rectangle with width (max of emblem and the text representing temp) smaller than height. And when we place them side by side, we should scale both temp and emblem to cover the panel height and increase the width of the region for this applet.

I hope I conveyed that somewhat...:-) - Jan 31 2009
You were right. I used SVN version when I reported the problem but then emerge reinstalled the yawp again using the old version 0.1.65.

I reinstalled the old svn version and got the problem:

http://home.comcast.net/~funtoos/panel1.png

I updated to latest revision in SVN at 93 and I have the reverse issue i.e. the icon and text is too small compared to the rest of the panel:

http://home.comcast.net/~funtoos/panel2.png - Jan 30 2009
version says 0.1.65. I did build it from SVN. It won't show in panel the miniature widget otherwise, would it? - Jan 29 2009
Something weird happened. I recompiled yawp with 4.2.0 codebase instead of 4.1.96 like before. Now, I get miniature snapshot (it refreshes, so its not static) of the widget from the desktop inside the panel. So, it works but it too small to be of any use, and since its displaying it in this mode, I think the code is disabling the bigger pop up window when I move mouse over it.

Can we have an option to disable this mode and only show today's weather? In this new mode, a window should pop up with more info (like 4 days forecast) when I move mouse over it. - Jan 29 2009
placement looks odd. Two issues:

1. If the panel is large enough it tries to place the "cloud" below the temperature, but the font is so big that I can only upper 3-4 pixels of the icon.

2. If I decrease the size of the panel to bring the "cloud" along with the temp, it just overlaps the next plasmoid's icon.

I have a screen shot of it but I can't seem to find a way to attach it here.

But it seems like some tuning needs to be done for fitting it correctly in the panel.

Thanks for the great work! - Jan 26 2009
Never mind. Looks like a plasma bug. When I delete a widget, it should unload the .so, but it kept it loaded. Adding it again just kept working from the old .so. Once I recycled plasma process, things are good! - Jan 25 2009
Never mind. Looks like a plasma bug. When I delete a widget, it should unload the .so, but it kept it loaded. Adding it again just kept working from the old .so. Once I recycled plasma, things are good! - Jan 25 2009
So, where are these hidden files present now?

I have a issue (themes not working, no icons, no accuweather) with upgrade from 0.0.6 to 0.1.65 and I am thinking its because of these files. - Jan 25 2009
When I add the widget, there are few issues:

1. The theme doesn't have any icons (like the cloud or sunshine)
2. If I select any other theme than the default, it just shows like 'naked' theme (which I was using with 0.0.6).
3. The version shown is always 0.0.5

Here is what it installed:

/usr/kde/4.2/share/apps/desktoptheme/default/widgets/yawp_theme13.svg
/usr/kde/4.2/share/kde4/services/plasma_yawp.desktop
/usr/kde/4.2/lib64/kde4/plasma_yawp.so

I removed the locale stuff from listing. What's the file themes/7even01.svg for? Its not installed. accuweathericons.conf is not installed either. I see only google as source.

What's up? - Jan 25 2009
the yawp in such a way that the three day weather is disabled and just today's weather it shown?

That way I can just put it in parallel to my plasma panel. Right now it takes more vertical space and I have to really minimize the windows to see the weather. - Jan 25 2009
a shining sun (:-)) or raining cloud (:-() along with the temperature in the panel?

This is one awesome looking plasmoid! - Jan 17 2009
Arezzo

Plasma Themes 56 comments

by ireko
Score 86%
86 Likes
14 Dislikes
Aug 09 2008
ok, another theme had instructions....:-) - Jul 28 2008
would be nice? What do I do with the tar.gz file? - Jul 28 2008
QtCurve (KDE4, KDE3, & Gtk2 Theme)

QtCurve 2889 comments

Score 78%
78 Likes
22 Dislikes
Jan 16 2013
Hi,

I have installed KDE in /home/devsk/usr/kde/3.5 using gentoo prefix. Installed cmake with --prefix=/home/devsk/usr.

Now, while installing QtCurve, cmake installs everything in /home/devsk/ but it tries to copy kstyle_qtcurve_config.la to /usr/lib/kde3/. Is that a CMAKE problem or does cmake need to be told to install in /home/devsk/usr/kde/3.5/lib/kde3 by the QtCurve build.

I don't know much about cmake but it has been installing other programs with this prefix perfectly fine. Can you please suggest how to fix this?

-devsk - Jul 25 2008
they look fine if I don't use qtcurve. That means icons themselves are fine. Its just a rendering issue. - Jun 26 2008
No one else sees this problem with pixelated icons? - Jun 24 2008
I forgot to mention that I am not using gtk-engines-qt. - Jun 22 2008
I disabled the "map kde icons" and I still get pixelated out icons for inactive icons, although the icon set now is that from gnome world rather than kde. - Jun 22 2008
one more input: I get the following errors repeatedly when I run gnome-appearance-properties:

.config/qtcurve.gtk-icons:<line_blah>: Unable to locate image file in pixmap_path: "<blah_png>"

I don't get these when I run gnome apps like eog from konsole. - Jun 22 2008
btw, the icons show up like that even in 64-bit apps like eog. - Jun 22 2008
there is a problem with icons....:-)

The icons on the firefox toolbar appear to be pixelated as can be seen in the screenshot below if ~/.gtkrc-2.0 is pointing to /usr/share/themes/QtCurve/gtk-2.0/gtkrc.

http://home.comcast.net/~funtoos/funtoos/icons_not_fine_small.png

If I remove the link, I get the following, which shows icons correctly.

http://home.comcast.net/~funtoos/funtoos/icons_fine_small.png

I am running amd64 and firefox is binary 32-bit under Gentoo. The emul libs are uptodate. The qtcurve engine so is updated to latest in both 64-bit and 32-bit localtions:

$ l /usr/lib[36]*/gtk-2.0/2.10.0/engines/libqtcurve.so
-rwxr-xr-x 1 root root 186512 May 16 09:50 /usr/lib32/gtk-2.0/2.10.0/engines/libqtcurve.so*
-rwxr-xr-x 1 root root 200344 Jun 20 20:43 /usr/lib64/gtk-2.0/2.10.0/engines/libqtcurve.so* - Jun 22 2008
Kima - kicker monitoring applet

KDE 1.-4. Improvements 360 comments

by kenws
Score 82%
82 Likes
18 Dislikes
Aug 20 2007
This cool app has taken over my kicker panel. I want it to go three steps further and completely eradicate the unmaintained junk that is ksysguard.

1. CPU usage
2. Network b/w usage
3. Disk b/w usage

ksysguard takes real estate on kicker but either does graph or numbers (UGLY), and not both. How hard would be to do both? But devs want us to wait till 4.0 before filing such enhancement requests.

Too bad for me, gkrellm doesn't have a horizontal mode and integration with kicker.

If kima displays the above (numbers are good enough, but histogram like gkrellm would be GREAT), I can completely get rid of ksysguard.

One app to rule them all! - Jun 27 2007
did you just add a source for uptime in 0.7.1? THANK YOU!! - Apr 03 2007
step further and provide uptime? Currently, no applet provides uptime. ksim is a separate panel and wants more real state and doesn't match the kicker in its bg and general look etc. (ksysguard lacks basic features like uptime, show actual cpu usage and plot it as well, and its look is not inherited from kicker either.) - Mar 14 2007
another useful enhancement would be to left align the labels ("CPU:") and right align the values ("31C") by default. At this time, the whole string ("CPU: 31C") is left/right/center aligned. - Mar 11 2007
were you already working on it? or did you just pounce on it after I mentioned it? anyway, this was quick!

one more thing: I was wondering if "applies-to-all" font setting makes sense? all the items have same font size for me now and it is lower than the kde 'general font' and I had to edit 13 items. No biggy though!

Man, I am loving it! Thanks a bunch! - Mar 11 2007
with hard disk temps from hddtemp? It would be awesome if we had one place to look at all the temps.

Thanks a lot for the great applet!
-devsk - Mar 11 2007
Domino

KDE 3.5 Themes 404 comments

Score 74%
74 Likes
26 Dislikes
Feb 16 2007
thanks! knutclient works now. - Mar 14 2007
knutclient can't save its settings if using Domino style and can if using any other style. Sounds bizarre but its true. knutclient configuration vanishes after restart (quit, start again) if using this style. The knutclientrc file becomes zero size after quit. If I replace original rc file, and use another style, UPS is recognized and rc file is not reduced to zero size after quit. Anybody knows what's up? I have repeated the experiment 4 times. Took me long time to find this. - Mar 13 2007
MailKount

Email 29 comments

by Temet
Score 71%
71 Likes
29 Dislikes
Feb 04 2007
I can't connect to work account or even gmail. Is there a plan to include SSL support sometime?

thanks,
-devsk - Mar 11 2007
Bluehash

Kbfx Startmenu 3 comments

Score 75%
75 Likes
25 Dislikes
Apr 28 2007
which system monitor do you use in that screenshot? - Mar 11 2007
KXDocker with REAL Transparency

KXDocker 154 comments

Score 71%
71 Likes
29 Dislikes
Apr 15 2006
where is the gentoo ebuild? - Jan 17 2005
by devsk
Score 90%
90 Likes
10 Dislikes
Jan 26 2009