Image 01
profile-image

golnaz

Golnaz Nilieh Isfahan, Iran
Utilities

Blogilo

Utilities Feb 11 2010
Score 76%
76 Likes
24 Dislikes
Blogilo

Utilities 42 comments

Score 76%
76 Likes
24 Dislikes
Feb 11 2010
KDE 4.4 is a collection of softwares, Each one may have a different version number.
Developers choose this number according to the application history and its current state (stable or not). KDE doesn't force these softwares to have the same version number as it does. - Feb 12 2010
Added to download page of bilbo website. Thanks :) - Sep 11 2009
You need Qt4 driver for SQLite databases.
In debian based systems like Kubuntu, you should install libqt4-sql-sqlite package. - May 01 2009
Did you try removing the database? - May 01 2009
Amarok

Audioplayers

Score 85%
85 Likes
15 Dislikes
May 24 2009
Choqok

Browser

by mtux
Score 89%
89 Likes
11 Dislikes
Jan 03 2009