Image 01
profile-image

jnmchlptt

Jean-Michel PETIT STRASBOURG, France
Utilities

k9copy

Utilities Apr 26 2011
Score 88%
88 Likes
12 Dislikes

backlite

Utilities Aug 13 2010
Score 59%
59 Likes
41 Dislikes
backlite

Utilities 6 comments

Score 59%
59 Likes
41 Dislikes
Aug 13 2010
It's probably because I forgot to include the spanish translation in the file images.qrc. It'll be fixed as soon as possible. - Feb 14 2010
This version does only build on Unix. - Mar 02 2009
k9copy

Utilities 244 comments

Score 88%
88 Likes
12 Dislikes
Apr 26 2011
thank you for the bug report. The bug will be fixed in the next release.
meantime, go in the codec definition (k9copy settings) and remove the crop and aspect options. - Apr 24 2009
be patient !
Once I have finished with the extraction of audio streams to files, I'll work on the support of Matroska. - Nov 09 2008
There's a problem with the version from livna repository.
Download the latest libdvdread source package, build it and install it.
Once libdvdread installed, build and install the latest version of k9copy and it will work. - Sep 20 2008
I've started working on k9copy in the year 2004. It's time for me to start something new. Of course, k9copy will continue to evolve, but slowly.
I made the kde4 port because I thought that the kde3 version of k9copy was running well. the port of k9copy to kde4 ensures that, in the future, k9copy will continue to work on kde.
But don't worry, any severe bug will be fixed in the kde3 version.
- Mar 26 2008
fixed ! you can try with the latest package (1.9.8-2) - Feb 03 2008
yes, it has been ported on kde4. Try the 1.9.8 release (beta). - Jan 31 2008
1. k9copy must be in you PATH.
When running the configure script, use the option --prefix=/usr
2. k9copy doesn't work with dvdauthor 0.6.13. This is due to a compatibility break in dvdauthor - Feb 14 2007
did you make a copy with original menus ? - Jul 13 2006
works now on FC5. Please download the last release (1.0.4-2) - Apr 23 2006
I've updated the package.
The previous compiled without problem on my opensuse 10. - Mar 06 2006
you must install vamps 0.98 - Jan 29 2006
This is due to changes in libdvdread headers.
I will fix this problem and make a new package. - Jan 29 2006
vamps 0.97 is not compatible with k9copy 1.0.2. Install vamps 0.98 and try again. - Jan 02 2006
I made a correction which should work and updated the 1.0.2 package - Dec 22 2005
please install libdvdread-devel and try again - Nov 08 2005
I removed dvd_udf.c and dvd_udf.h from the project.
Please download the 1.0.1b version and try again. - Nov 04 2005
This problem was solved in the version 1.0.1 which will be soon
available (in a few days) - Oct 28 2005
I'm sorry but I didn't test it on FreeBSD. In the next version, I'll use the deviceManager from k3b which should work on FreeBSD. - Oct 17 2005
try adding #include <stdlib.h> in the top of kifo.cpp and it should compile. The correction will be made in the 1.0.1 version - Oct 17 2005
try the new 0.3 release. It works with vamps 0.97 - Jun 10 2005
You have to install the libdvdread-devel package to compil k9copy. - May 20 2005
check if mjpegtools and toolame are installed on your system... - May 10 2005
check if there are files named silence.mpa and image.m2v in the output directory. If not, make sure toolame and mjpegtools are installed on your system.
- May 09 2005