Image 01
profile-image

jonathanverner

Jonathan Verner Prague, Czech Republic
Wallpaper Other

Stirling Castle

Wallpaper Other Mar 17 2015
Score 50%
50 Likes
50 Dislikes

London Eye

Wallpaper Other Mar 17 2015
Score 50%
50 Likes
50 Dislikes

A house in Crete

Wallpaper Other Mar 17 2015
Score 50%
50 Likes
50 Dislikes

Icy stairwell

Wallpaper Other Mar 17 2015
Score 50%
50 Likes
50 Dislikes
Board

chess4skype

Board Sep 28 2008
Score 54%
54 Likes
46 Dislikes
Bridges

Forth Bridge

Bridges Mar 17 2015
Score 50%
50 Likes
50 Dislikes
Nature

Tree branch

Nature Mar 17 2015
Score 50%
50 Likes
50 Dislikes
Network

Skype Proxy

Network May 23 2008
Score 61%
61 Likes
39 Dislikes
Parley Vocabulary Files
chess4skype

Board 6 comments

Score 54%
54 Likes
46 Dislikes
Sep 28 2008
No, unfortunately, it does not. - Feb 11 2009
Hmm, that means that the program cannot find a running skype.

Do you have skype running _before_ you start the program?

In the Skype options (Pulic API), do you have the X11 transport enabled?

I am running on Kubuntu with Skype 2.0.0.68 and for me the program connects with no problem. - Jun 20 2008
kssh-add

Network 7 comments

by mephx
Score 69%
69 Likes
31 Dislikes
Sep 21 2008
Nice scripts but they have one problem: because they are shell scripts, they look as anonymous applications to the kded server. But that then means, that any shellscript will have access to my ssh-password --- something I am not comfortable with. (Of course, I can always allow access on a case by case basis, but since the kded dialog will only tell me that an anonymous application is trying to access the wallet I have no guarantee that it is actually the kssh-add script and not some malicious replacement.) - Mar 11 2008
KBib

Science 71 comments

by beam
Score 82%
82 Likes
18 Dislikes
Nov 03 2009
You can download the rpm package from the homepage of KBib and convert it to a deb package using alien (sudo apt-get install alien). The resulting package will not be perfect (you will have to add a symlink from /usr/lib/libssl.so to /usr/lib/libssl.so.6 and /usr/lib/libcrypto.so to /usr/lib/libcrypto.so.6) but it works for me (Kubuntu Feisty 7.04). And of course, you will need Qt, KDE and other dependencies (poppler, poppler-qt) but I suppose you have that :-) - Aug 14 2007
Faenza-Cupertino Kde

Icon Themes

Score 73%
73 Likes
27 Dislikes
Oct 12 2010
Simple Smileys

Emoticons

Score 67%
67 Likes
33 Dislikes
Oct 03 2010
Ubuntu Emoticons

Emoticons

Score 54%
54 Likes
46 Dislikes
Oct 03 2010