Image 01
profile-image

kilah

Vina Petre Jan gherla, Romania
Karamba & Superkaramba
Phone Themes
Plasma 4 Widgets
Conky
KDM3 Themes
S2X conky script

Conky 6 comments

by kilah
Score 46.0%
May 25 2010
hi, i know the website is down, i will upload again this days. - Aug 15 2010
sorry second link is wrong.

This is the corect link :

http://unixcod.homelinux.org/index.php?cam=/wallpapers - May 25 2010
http://unixcod.homelinux.org/public/wallpapers/cloud.jpg -> here is the wallpaper


Here you can fiind more wallpapers
http://unixcod.homelinux.org/public/wallpapers/


This wallpapers are from gnome 2.30. - May 25 2010
diehard

Compiz Themes 1 comment

Score 50.0%
May 22 2010
gnome-look.org/content/show.php/Die+Hard+4.0+-+Matthew+Farrel's+theme+(E?content=66714 - May 24 2010
S60 KDE Air Theme

Phone Themes 9 comments

by kilah
Score 50.0%
Jul 30 2009
this is alpha release..is not signed.
You need to sign this theme with your imei on : https://www.symbiansigned.com/app/page/public/openSignedOnline.do

Sorry, but i have not signed the theme because is not finish. - Jul 30 2009
sorry, i was have an error at unixcod ...download link is now fixed. - Jul 30 2009
S60 kde 4 theme

Phone Themes 5 comments

by kilah
Score 50.0%
Jul 11 2009
On Sunday 12 July 2009 12:00:57 am you wrote:
> Hi, i've made the theme kde4 for symbian and now i'm working on a new theme
> inspired by the new "air" theme for kde4, i can insert the icons in this
> new .

Talk with that udeste. - Jul 11 2009
i have search for source, but i haven`t found.

The author of this theme is : udeste i think his website is www.udeste.net

You can found this theme in many blog and symbian websites.

here :
http://www.ilbloggatore.com/2008/09/24/kde-4-theme-by-udeste/

http://www.symbianplanet.net/themes-factor-contest/

http://www.allmobileworld.it/?p=2666

Try to talk with him for sources. - Jul 11 2009
is not like kde but it is something asean,
- Jul 11 2009
KDE4 Nokia Theme (Various Models)

Phone Themes 6 comments

Score 50.0%
May 16 2009
it would be nice for N95 :)


Regards - Jun 17 2009
[Cairo-Dock] Oxygen

Cairo-Dock Themes 4 comments

Score 50.0%
Jan 30 2009
"This file is unavailable until Feb. 18, 2009 because the uploader's account has reached its download limit." - Feb 08 2009
i can`t download the file, please upload to another server / mirror - Feb 08 2009
simple weather forecast

Plasma 4 Widgets 204 comments

Score 62.5%
Dec 26 2009
http://debian.unixcod.org/binary/plasmoid_weatherforecast-0.7~kde4.2rc1_amd64.deb - Jan 16 2009
http://unixcod.org/debian/binary/weatherforecast-0.5-kde4.2_amd64.deb


Debian amd64 - KDE 4.2 package - Dec 28 2008
yes i can, but i will make for kde 4.2 because i have installed kde 4.2 - Dec 28 2008
http://debian.unixcod.org/binary/weatherforecast-0.4_amd64.deb

or

deb http://debian.unixcod.org testing main


Is only for debian AMD64 this mirror ! - Dec 04 2008
i have the same error at download - Nov 29 2008
deb http://debian.unixcod.org testing main

apt-get install weather-forecast - Nov 07 2008
i have installed :
libqt4-dev:
Installed: 4.4.3-1+lenny.1

and

libqt4-xml:
Installed: 4.4.3-1+lenny.1
- Oct 30 2008
Linking CXX shared module lib/plasma_applet_weatherforecast.so
CMakeFiles/plasma_applet_weatherforecast.dir/plasma-weatherforecast.o: In function `Plasma_Weather::parseData()':
/root/plasma-weatherforecast-0.1/plasma-weatherforecast.cpp:113: undefined reference to `QDomDocument::QDomDocument(QString const&)'
/root/plasma-weatherforecast-0.1/plasma-weatherforecast.cpp:117: undefined reference to `QDomDocument::setContent(QIODevice*, QString*, int*, int*)'
/root/plasma-weatherforecast-0.1/plasma-weatherforecast.cpp:120: undefined reference to `QDomDocument::documentElement() const'
/root/plasma-weatherforecast-0.1/plasma-weatherforecast.cpp:122: undefined reference to `QDomNode::firstChild() const'
/root/plasma-weatherforecast-0.1/plasma-weatherforecast.cpp:124: undefined reference to `QDomNode::firstChild() const'
/root/plasma-weatherforecast-0.1/plasma-weatherforecast.cpp:124: undefined reference to `QDomNode::operator=(QDomNode const&)'
/root/plasma-weatherforecast-0.1/plasma-weatherforecast.cpp:124: undefined reference to `QDomNode::~QDomNode()'
/root/plasma-weatherforecast-0.1/plasma-weatherforecast.cpp:125: undefined reference to `QDomNode::firstChild() const'
/root/plasma-weatherforecast-0.1/plasma-weatherforecast.cpp:125: undefined reference to `QDomNode::operator=(QDomNode const&)'
/root/plasma-weatherforecast-0.1/plasma-weatherforecast.cpp:125: undefined reference to `QDomNode::~QDomNode()'
/root/plasma-weatherforecast-0.1/plasma-weatherforecast.cpp:197: undefined reference to `QDomNode::nextSibling() const'
/root/plasma-weatherforecast-0.1/plasma-weatherforecast.cpp:197: undefined reference to `QDomNode::operator=(QDomNode const&)'
/root/plasma-weatherforecast-0.1/plasma-weatherforecast.cpp:197: undefined reference to `QDomNode::~QDomNode()'

and much more...the error continue

i have debian sid with kde 4.1.2 - Oct 30 2008
Drop2FTP

Plasma 4 Widgets 53 comments

Score 50.0%
Mar 26 2009
i have the same error - Jan 14 2009
don`t work with kde 4.2 rc 1 - svn ( 907177 )

i hope will work with kde 4.2 next version - Jan 14 2009
PlayWolf

Plasma 4 Widgets 323 comments

Score 63.3%
Jan 13 2010
http://debian.unixcod.org/binary/plasmoid_playwolf-0.4_kde4.2~amd64.deb


or :

deb http://debian.unixcod.org testing main


Only for amd64. - Jan 14 2009
http://debian.unixcod.org/binary/playwolf-0.2_amd64.deb

or

deb http://debian.unixcod.org testing main


Is only for debian AMD64 this mirror ! - Dec 04 2008
Window List

Plasma 4 Widgets 21 comments

by Emdek
Score 63.3%
Sep 03 2009
i was forget to install kdebase-workspace-dev at kde 4.2

sorry - Jan 05 2009
[100%] Building CXX object applet/CMakeFiles/plasma_applet_windowslist.dir/plasma-windowslist.o
/root/windowslist_0.3/applet/plasma-windowslist.cpp:39:40: error: kworkspace/kwindowlistmenu.h: No such file or directory
/root/windowslist_0.3/applet/plasma-windowslist.cpp: In member function ‘void WindowsList::showMenu()’:
/root/windowslist_0.3/applet/plasma-windowslist.cpp:70: error: ‘KWindowListMenu’ was not declared in this scope
/root/windowslist_0.3/applet/plasma-windowslist.cpp:70: error: ‘menu’ was not declared in this scope
/root/windowslist_0.3/applet/plasma-windowslist.cpp:70: error: expected type-specifier before ‘KWindowListMenu’
/root/windowslist_0.3/applet/plasma-windowslist.cpp:70: error: expected `;' before ‘KWindowListMenu’
/root/windowslist_0.3/applet/plasma-windowslist.cpp:150: error: type ‘<type error>’ argument given to ‘delete’, expected pointer
make[2]: *** [applet/CMakeFiles/plasma_applet_windowslist.dir/plasma-windowslist.o] Error 1
make[1]: *** [applet/CMakeFiles/plasma_applet_windowslist.dir/all] Error 2
- Jan 04 2009
Skulpture

Plasma Widget Styles 369 comments

Score 77.8%
Jul 31 2017
http://debian.unixcod.org/binary/skulpture-0.2.2_kde4.2_amd64.deb


Debian kde 4.2 beta 2 amd64 package :) - Jan 04 2009
Spell Check

Plasma 4 Widgets 16 comments

by Emdek
Score 58.0%
May 01 2009
http://debian.unixcod.org/binary/spell-check-kde4.2_amd64.deb

This packages is for debian amd64 with kde 4.2 beta 2. - Jan 04 2009
yaWP (Yet Another Weather Plasmoid)

Plasma 4 Widgets 1198 comments

Score 85.8%
Mar 23 2013
http://debian.unixcod.org/binary/yawp-0.0.3_amd64.deb - Dec 07 2008
http://debian.unixcod.org/binary/yawp-0.0.2_amd64.deb - Dec 06 2008
i will make, when next release is available - Dec 04 2008
http://debian.unixcod.org/binary/yawp-0.0.1_amd64.deb

or

deb http://debian.unixcod.org testing main


Is only for debian AMD64 this mirror ! - Dec 04 2008
Currency Convertor

Plasma 4 Widgets 9 comments

by kilah
Score 50.0%
Nov 26 2008
The following days, when I have time to work on it. - Dec 04 2008
i know...is a bug, i will fix it - Nov 27 2008
i will try to make with that...but at the moment i don`t know very good c++ with QT. I`m learning :P - Nov 26 2008
KShutdown

Utilities 80 comments

by kdt
Score 83.8%
Oct 18 2017
http://debian.unixcod.org/binary/kshutdown-2.0beta3_amd64.deb
or

deb http://debian.unixcod.org testing main

Is only for debian AMD64 this mirror !

The package is for KDE 4.x - Dec 04 2008
Oxygen System Monitor

Plasma 4 Widgets 79 comments

by kilah
Score 63.3%
Jan 18 2009
the time from what to hh:mm:ss ?

Because in script the time is :

font="Blue Highway" sensor=time format="hh:mm:ss" interval=1000 align=right
.

Thanks for information about amrok track. I will upgrade the script. - Nov 26 2008
now i have update with amarok 2 support :

---------
clickarea x=0 y=57 h=32 w=32 preview=false onclick="dbus-send --type=method_call --dest=org.kde.amarok /Player org.freedesktop.MediaPlayer.Prev" name="Prev"
clickarea x=33 y=57 h=32 w=32 preview=false onclick="dbus-send --type=method_call --dest=org.kde.amarok /Player org.freedesktop.MediaPlayer.Stop" name="Stop"
clickarea x=66 y=57 h=32 w=32 preview=false onclick="dbus-send --type=method_call --dest=org.kde.amarok /Player org.freedesktop.MediaPlayer.Play" name="Play"
clickarea x=96 y=57 h=32 w=32 preview=false onclick="dbus-send --type=method_call --dest=org.kde.amarok /Player org.freedesktop.MediaPlayer.Pause" name="Pause"
clickarea x=129 y=57 h=32 w=32 preview=false onclick="dbus-send --type=method_call --dest=org.kde.amarok /Player org.freedesktop.MediaPlayer.Next" name="Next" - Nov 03 2008
yes...i will use when i have time, i will add new things to system monitor - Aug 09 2008
if you wanna to remove theme deleted from here : ~/.kde4/share/apps/plasma/plasmoids

and to don`t apper in widgets list :
~/.kde4/share/kde4/services

remove plasma-applet-* - Aug 07 2008
look here : http://kilah.unixcod.org/plasmax.jpg

But i have kde 4.1 installed - Aug 06 2008
is superkaramba but you can add widgets from plasma.

and is configurable, just extract the .skz file with zip and you need to make .skz again when have finished to edit. - Aug 06 2008
i know....but i don`t have dual core
i try to make another version with dual dore - Aug 06 2008
Coral

Plasma Color Schemes 2 comments

Score 63.3%
Oct 30 2008
what panel "taskbar" you use ? because i like it and i have fiind dock* like mac ox to work with kde4.
- Oct 30 2008
K3B 2 for debian

Utilities 6 comments

Score 50.0%
Jul 30 2008
deb http://debian.unixcod.org testing main

k3b for debian amd64 - Oct 23 2008
Run Command

Plasma 4 Widgets 145 comments

by Emdek
Score 76.7%
Feb 04 2012
Linking CXX shared module lib/plasma_applet_runcommand.so
CMakeFiles/plasma_applet_runcommand.dir/plasma-runcommand.o: In function `PlasmaRunCommand::runCommand(QString)':
/root/runcommand_0.2/plasma-runcommand.cpp:217: undefined reference to `KRun::runCommand(QString const&, QWidget*)'
collect2: ld returned 1 exit status


i have this error when i try to compile. - Oct 21 2008
Lancelot

Various KDE 1.-4. Improvements 109 comments

Score 76.7%
Jul 10 2009
i have use debian sid with kde 4.1.2 and i this error when i try to compile lancelot :

[ 2%] Building CXX object libs/lancelot/CMakeFiles/lancelot.dir/widgets/Widget.o
/root/lancelot/libs/lancelot/widgets/Widget.cpp: In member function ‘void Lancelot::Widget::paintBackground(QPainter*, const QString&)’:
/root/lancelot/libs/lancelot/widgets/Widget.cpp:208: error: no matching function for call to ‘Plasma::PanelSvg::paintPanel(QPainter*&)’
/usr/include/plasma/panelsvg.h:196: note: candidates are: void Plasma::PanelSvg::paintPanel(QPainter*, const QRectF&, const QPointF&)
make[2]: *** [libs/lancelot/CMakeFiles/lancelot.dir/widgets/Widget.o] Error 1
make[1]: *** [libs/lancelot/CMakeFiles/lancelot.dir/all] Error 2
make: *** [all] Error 2

- Oct 02 2008
kdesvn

Developers Apps 175 comments

by alwin
Score 58.0%
Aug 21 2013
i have try to compile with debian sid with command :
cmake -DCMAKE_INSTALL_PREFIX=/usr .

and i have this error : http://pastebin.com/m4aa03015

- Oct 02 2008
Apper

System Software 224 comments

Score 69.6%
Jan 08 2013
-- checking for module 'polkit-dbus'
-- package 'polkit-dbus' not found
------------------
i have instaled :
Setting up libpolkit2 (0.9-1)
Setting up libpolkit-dbus2 (0.9-1)


My distro is debian sid - Oct 01 2008
Plasma WiFi

Plasma 4 Widgets 52 comments

Score 46.0%
Jun 16 2008
CMake Error: ERROR: cmake/modules/FindKDE4Internal.cmake not found in /root/.kde4/share/apps;/usr/share/apps;/usr/share/kde4/apps
CMake Warning (dev) in CMakeLists.txt:
No cmake_minimum_required command is present. A line of code such as

cmake_minimum_required(VERSION 2.6)
---------------------------------------
# cmake --version
cmake version 2.6-patch 0 RC-8

------------------------

how i fix that error ? i`m using debian sid/experimental. - May 05 2008
Lancelot

Various KDE 1.-4. Improvements
by ivancukic

Score 76.7%
Feb 08 2009
PlayWolf

Plasma 4 Widgets
by giucam

Score 63.3%
Jan 16 2009
Score 62.5%
Dec 28 2008