Image 01
profile-image

LostProcess

Luke Middlewick Poole, United Kingdom
Metacity Themes
GDM Themes
GTK2 Themes
Dushiki

GTK2 Themes 4 comments

Score 50.0%
Dec 26 2008
yes it requires the svn version of murrine, it works fine in suse 11.1 haven't had a chance to test it in anything else, a friend is also having trouble with it in ubuntu intrepid will take a look at it tomorrow! - Dec 26 2008
GlassCube

Metacity Themes 7 comments

Score 50.0%
Nov 26 2005
oops, well its fixed now :) - Nov 26 2005