Image 01
profile-image

thb

Thomas Baumgart , Germany
Financial

KMyMoney

Financial Feb 04 2012
Score 85%
85 Likes
15 Dislikes

libalkimia

Financial Jan 20 2012
Score 52%
52 Likes
48 Dislikes
KMyMoney

Financial 100 comments

by thb
Score 85%
85 Likes
15 Dislikes
Feb 04 2012
Thank you. Fortunately, we are a few authors. - Feb 18 2011
Please contact your packager about this fact. KMyMoney 4.5 does not require any Qt3 parts except your distro's packager set it up that way. Which distro and package are you using anyway? And which version of KMyMoney is it with?

Or am I missing something here? - Oct 02 2010
3.98.1 is rather old and a development version on top. Please upgrade to 4.5 which is the stable version. 4.5.1 should be released soon (matter of days). - Sep 29 2010
Please see the release schedule at http://techbase.kde.org/Projects/KMyMoney#Release_schedule - Feb 06 2010
You need to get the KDE development headers for KDE3 installed. I am not a Ubuntu expert so I can't tell you which package those are in, but you can also scan the forum on http://forum.kde.org/viewforum.php?f=69 or ask over there. - Oct 29 2009
We're currently working on it. Work in progress is available in the KDE4 playground SVN. Don't expect this to function in the near future as good as the KDE3 implementation. A lot of work is still ahead of us. - Jun 15 2009
Check printing will not be an integrated feature in KMyMoney. It is available though as plugin at http://cheepee.homedns.org/~cristi/kmymoney-plugins-0.2.0-SVN.tar.bz2 For more information, please contact the author directly. - Feb 25 2009
Not until we've ported the project to KDE4. Don't expect this to happen anytime soon. - Apr 17 2008
I am not sure if OFX direct connect is supported by aqbanking at all. Might be a good question for the aqbanking people.

You can use KMyMoney's builtin OFX direct connect. You need to pass --enable-ofxbanking to configure in that case. - Oct 01 2007
Hmm, strange. The output also tells you "See `config.log' for more details." So that's something you could do. If this is all greek to you, please send the config.log file to the developer mailing list at kmymoney2-developer@lists.sourceforge.net and we'll take a look into it.

A preliminary guess would be, that the compiler is not completely installed. I am not a Kubuntu user so this is a wild guess w/o having config.log in front of me. - Sep 30 2007
It depends on the version of KMyMoney you are using. For the latest 0.8.7 you just need to have aqbanking and gwenhywfar installed. Make sure to have it built with at least qbanking and kbanking as frontends.

The KMyMoney configure script checks for an installed aqbanking package and picks it up (maybe you have to override some paths on the commandline). On earlier versions it could be that you need to pass --enable-kbanking as parameter to KMyMoney's configure run. Use 'configure --help' to find out about the defaults.

Hope that helps. - Sep 30 2007
Here's a response we saw on one of the mailing lists. Maybe, it gives you some information on what to do. I am neither a Kubuntu nor debian expert.


"Thats right, if you want to use the stable version, 0.8.6, you can just
install it with "Adept", the package manager for kubuntu.

If you want to use the CVS version, then you have to install the development
packages. You can install them with Adept as well. - May 26 2007
I made this file also available on the SourceForge file release system. - Nov 07 2005
Please check if https://sourceforge.net/tracker/index.php?func=detail&aid=1259164&group_id=4708&atid=304708
helps to solve the problem. Otherwise, you will have to compile from CVS label rel-0-8.

Further questions regarding this matter should be directed to the developer mailing list at kmymoney2-developer@lists.sourceforge.net - Sep 26 2005
In the past, I only included all changes between two revisions in very detailed form (extract from project's ChaneLog file).

For new stable releases such as our current 0.8 release, I exchange that with a list of features that have been added since the previous stable release (0.6 in this case). The next release (0.8.1) will contain the ChangeLog again.

Hope that helps. - Aug 14 2005
Thanks for your comment. Charts and budget support is planned for future releases. See http://kmymoney2.sourceforge.net/release-plan.html#version_10 for details. If we get someone working on budgeting in time, it might even be available in 1.0. - Aug 10 2005
You need to have libofx (and possibly libofx-devel depending on your distro) installed before you run KMyMoney's ./configure. The configure script will print it's findings at the end, so take a look that OFX support is included.

p.s. The developers don't come here very often. Please report problems to the developer mailing list and you will usually get a quick answer. - May 15 2005
Issue has been resolved - Oct 04 2004
Looks like configure could not find your C++ compiler. Please verify, that it is in your $PATH.

Also, we have no experience with gcc < 3.1 or so, although we have some users working under MDK but I don't know which version of the compiler they are using.

If you have more questions, please post them on the developer list at kmymoney2-developer@lists.sourceforge.net. There you probably reach a wider audience than here on kde-apps.org. - Sep 23 2004
Does this happen to show up on any Free/Net/OpenBSD? We have reports about this happening on this type of system, but don't know why? Apparently, the math library does not support the round/roundl function. If I'd only have access to such a box ... - Jun 24 2004
Please check the QIF-Profile and set it to any of the supported date formats. - May 12 2004
This has been fixed in CVS head and will be fixed in the stable branch as well.

Workaround: edit the offending *.ui files (XML formatted) and replace the version "2" with "1" manually in one of the first lines. Rerun make. - May 11 2004
e-Przelewy

Financial 4 comments

by moux
Score 71%
71 Likes
29 Dislikes
Feb 25 2006
Is there some information in English available on the web? - Dec 07 2005