Image 01
profile-image

volnei

Volnei Batista , Brazil
Elegant Gnome Pack

GTK2 Themes 785 comments

Rating: 6.8
Nov 16 2010
Ok, it's much better now! Thank you very much! - Sep 27 2010
Hi, peacewithall! I've installed your AWN theme and found it very cool. However, one thing bugs me: is there any way to make the dock stand a litlle lower on the screen when using "floaty" mode? I think the settings used in the stock "Dark Theme 1.0" wich I'm currently using, would be great! - Sep 27 2010
Oh, ok then. I do not know the author; I just have this site in my RSS and his mention to Elegant Gnome catch my attention. - Sep 24 2010
Hi,arobase! Could you add the instructions needed to get the Murrine engine from GIT, as you did to Nautilus Elementary, in the list on the first page? Your theme is being reviewed here (http://www.techdrivein.com/2010/09/elegant-gnome-theme-pack-for-ubuntu-is.html), but the author missed to mention this issue. Detailed instructions on the "cover page" of Gnome-Look would be helpful, I guess. :) - Sep 24 2010
Thanks, I'll do that! - Aug 17 2010
Could someone enlighten me and explain why my comments are duplicated? This is so boring, people sees it twice, and I dont know what am I doing wrong... :( - Aug 17 2010
Nobody talked about this, so I could be alone in this boat... when I launch any file with OO, the correct AwOken-themed-icon appears on the notification area at AWN dock. But, once I minimize it, the icon instantly changes to another one, the "old" system default, I guess. And there is no way to make it appear as it should again; even trying to set a "custom icon" via AWN preferences is useless. I'm running Ubuntu 10.04 and ElegantGnome 0.5.0 (althoug this behavior was present in all previous versions I've tried). If you need some other info, please let me know.

Thanks again for your great job, I'm really enjoying it! - Aug 17 2010
Nobody talked about this, so I could be alone in this boat... when I launch any file with OO, the correct AwOken-themed-icon appears on the notification area at AWN dock. But, once I minimize it, the icon instantly changes to another one, the "old" system default, I guess. And there is no way to make it appear as it should again; even trying to set a "custom icon" via AWN preferences is useless. I'm running Ubuntu 10.04 and ElegantGnome 0.5.0 (althoug this behavior was present in all previous versions I've tried). If you need some other info, please let me know.

Thanks again for your great job, I'm really enjoying it! - Aug 17 2010
Hmmmm... I've added Elegant Gnome's PPA and installed the theme via Synaptic (Ubuntu 10.04). I didn't see any option to choose from (new or "traditional" Gtk theme) in my installed package...

My opinion is from what I see in the screenshot #2. - Aug 10 2010
Hmmmm... I've added Elegant Gnome's PPA and installed the theme via Synaptic (Ubuntu 10.04). I didn't see any option to choose from (new or "traditional" Gtk theme) in my installed package...

My opinion is from what I see in the screenshot #2. - Aug 10 2010
About the proposed new Gtk theme:

- Loved Firefox, became smooth,
- Dind't like breadcrumbs bar in Nautilus, but I understand it's only a first mock-up.

As for the lighter colors, I've found it awesome. Your theme is getting better and better. - Aug 10 2010
Many thanks! - Aug 10 2010
I'm facing a quite silly problem... I've just deleted all files of the previous version of Elegante Gnome, wich I have currently installed (Version 0.3.2, by the way). Meaning that, I don't have the script to uninstall anymore... :[

What can I do to use the new version? - Aug 10 2010
"- Changed trash icon "

Alright! - Jul 28 2010
"- Changed trash icon "

Alright! - Jul 27 2010
"- Changed trash icon "

Alright! - Jul 27 2010
"- Changed trash icon "

Alright! - Jul 27 2010
Well, I've ran the script again (the same I previouly downloaded). This time it showed me no options, only asked me for what OS. I've choosen Ubuntu, then typed my password. After the scrip ended, I restarted my X and everything came up just fine... Re Crono is there too... Sorry for taking your time, but I dont know what happened before, neither have a clue on how it was fixed. But I'm glad it did! Thanks for you excellent work, I'll be up to date with it. - Jul 24 2010
Yes, precisely what I did. Re-Crono is really not there anymore, I wonder why... - Jul 24 2010
System says Re-Crono is not installed... let me check it out... - Jul 24 2010
arobase, I downloaded and run the latest update but, unlike the previous two installations, this one messed something up. Seems like GTK can't find the correct window style, as it's now showing that "default" style. AWN can't either. And the fonts on panel are now black... - Jul 24 2010
Really terrific job, congrats! Although I'm having some hard time with OpenOffice (expected, being this a dark theme), everything else is working well and it's being a pleasant experience.
As a suggestion, I'd say that the "trash" applet icon called by the theme for AWN dock is not the one that better matches with the other icons. There is another one in the iconset, much better, but I could not figure out how to change it. If you do so, then it would be perfect! Greetings from Brasil! - Jul 24 2010
Really terrific job, congrats! Although I'm having some hard time with OpenOffice (expected, being this a dark theme), everything else is working well and it's being a pleasant experience.
As a suggestion, I'd say that the "trash" applet icon called by the theme for AWN dock is not the one that better matches with the other icons. There is another one in the iconset, much better, but I could not figure out how to change it. If you do so, then it would be perfect! Greetings from Brasil! - Jul 24 2010
AwOken

Icon Themes 523 comments

Rating: 7.2
Jul 28 2013
Thanks for the response! Unfortunately, I already have the "Use best quality icons" option selected... Works perfectly on all other cases, except this.

Just to mention, I've already uninstalled completely OOffice, deleted the ".openoffice" folder in my /home an then reinstalled everything. No joy.

Any other ideas? - Aug 18 2010
Thanks for the response! Unfortunately, I already have the "Use best quality icons" option selected... Works perfectly on all other cases, except this.

Just to mention, I've already uninstalled completely OOffice, deleted the ".openoffice" folder in my /home an then reinstalled everything. No joy.

Any other ideas? - Aug 18 2010
Hi, thanks for the great work!

When I launch any file with OO, the correct AwOken-themed-icon appears on the notification area at AWN dock. But, once I minimize it, the icon instantly changes to another one, the "old" system default, I guess. And there is no way to make it appear as it should again; even trying to set a "custom icon" via AWN preferences is useless. I'm running Ubuntu 10.04 and ElegantGnome 0.5.0, wich ships the version 0.9 of AwOken (althoug this behavior was present in all previous versions I've tried). If you need some other info, please let me know. - Aug 17 2010
AwOken

Icon Themes
by alecive

Rating: 7.2
Aug 20 2010
Rating: 6.8
Jul 24 2010
Ubuntu Wave

Wallpapers Ubuntu
by Asturbal

Rating: 6.2
8   Feb 24 2011
Rating: 6.8
8   Jan 23 2011
Orta

GTK2 Themes
by SkiesOfAzel

Rating: 6.8
8   Dec 10 2010