Image 01
profile-image

willy9

Guillaume DE BURE Gaillac, France

skrooge

Financial Dec 01 2015
Score 88%
88 Likes
12 Dislikes
Financeiro

Financial 4 comments

Score 50%
50 Likes
50 Dislikes
Nov 09 2012
The download link just redirects to the skrooge download page... Not sure if this is a real person posting this here, guess it could be removed.

If this is intended, then, as the skrooge developper, I would like to understand what is your intention - Nov 10 2012
skrooge

Financial 91 comments

Score 88%
88 Likes
12 Dislikes
Dec 01 2015
You're very welcome :) Thanks for the nice words ! - Jul 28 2010
Sorry, didn't notice the comment until today...

The explanation, in case you wonder what happened, is that KDE will only see Skrooge plugins after you ran kbuildsycoca, or after a restart. And since everything in Skrooge is a plugin, it appears empty until then.

I can only suppose one of these two actions was performed between tries #5 and #6 :)

Guillaume - May 10 2010
Sorry for not coming back earlier... Switching to a double entry system, even hidden to the user, would have a big impact on the underlying datamodel. And honestly, we don't want to break it at that stage... - Dec 12 2009
No, there is no such plan. Even more, it was a choice we made from the beginning *not* to use the double entry system, because we want Skrooge to be usable by users with no financial knowledge... :)

If you really miss it, you may want to try KMyMoney (even though the double entry thingy is not really visible to the user, I think), or gnucash. - Dec 04 2009
The issue was indeed on the skrooge side, but Stephane committed a fix :

http://picasaweb.google.com/lh/photo/SmwA75xOw4z7rnVD6I2u8w?feat=directlink

If you use the svn version of skrooge, you'll get the fix immediately, otherwise you'll have to wait for the next release... - Dec 04 2009
Hmm, the dashboard content itself looks fine, but you're right, there are issues with the tabs and docks. While we have a few specificities in tabs (not sure if this is the cause, though), docks are completely Qt standard. I'll try to install bespin and see what it gives here... - Dec 04 2009
We have no plans to create a koffice kpart at the moment. How would you use that ? Can you give some examples ?

As to gentoo ebuilds, a contributor stepped up a few weeks ago with an overlay : http://gpo.zugaina.org/app-office/skrooge

I know next to nothing to gentoo, though, so I'm not sure if this means you'll get an ebuild soon. - Oct 20 2009
Thanks, much appreciated ! Please report any wish or bug in http://forum.kde.org or http://bugs.kde.org. - Oct 15 2009
Oops, sorry wrong address. Can you check again, please ? - Sep 21 2009
Just a clarification : what you describe here is a known bug, but has been closed in 0.5.0. What version did you use when getting this error ? - Sep 15 2009
OK, got it. Can you please open a bug report on bugs.kde.org ? I agree with you that when importing a reconciled operation, it should still be reconciled after import. - Sep 03 2009
I'm sorry but I don't understand the issue. You mean you expected all imported operations to be reconciled per default ?

Or you that you had reconciled operations in your QIF that are not reconciled after import ? - Sep 03 2009
Version 0.5.0 will be released on August 29th. The delay is mostly needed by KDE translators, if you are OK with english, and impatient, you can try the SVN version ! - Aug 24 2009
This issue is closed with upcoming version (0.5.0).

https://bugs.kde.org/show_bug.cgi?id=204233

Thanks for reporting it ! - Aug 19 2009
Nope, that's definitely not the normal behaviour... Can you please open a bug report on http://bugs.kde.org ? Please give as much details as you can.

Thanks ! - Aug 17 2009
Thanks for the feedback ! The missing icons is because some sizes were missing in skrooge 0.2.9, which is no longer acceptable in KDE4.3. This will be fixed with next version, 0.5.0 due on August 29th.
The .deb file is actually for ubuntu... Glad it works. - Aug 17 2009
I'm not aware of any debian packages... It may come whith our first release from KDE extragear, planned on August 29th.

Regarding KMyMoney files, you can export them in QIF, and import them in Skrooge. - Aug 12 2009
Can you do :
export SKGTRACE=1
in a konsole, then run skrooge from there ?

It should output a lot of things, so maybe redirect outputs into a text file. - Jun 14 2009
Just talked to Stephane, and we have no idea where this could come from... Please mail me (gdebure at yahoo dot com) we may be able to nail down the issue.

I will also try to hang out in IRC (#skrooge) on the evenings (GMT+1) if it suits you more. - Jun 08 2009
Hmm, I don't know.

I asked Stephane to have an eye on this, he may be able to help. - Jun 08 2009
After several mail exchanges, we nailed down the problem : it was linked to the rather old sqlite version (3.5.9) available for Fedora 10. We updated skrooge to handle this version, it should work now with skrooge 0.2.9 - Jun 03 2009
No you don't need the qt3-sqlite plugin, but you definitely need the qt4-sqlite one ! What's strange is that using the web interface for querying fedora package, I can't find neither the qt3 nor the qt4 one Oo. Or maybe its included in their qt build ? - May 26 2009
looks like an sqlite issue. Do you have it installed ? If yes, which version ?
Also is skrooge installed from a fedora package, or did you compile it yourself ? - May 26 2009
Looks like there is a problem with the mail system on the website... :-(

While I look for what's wrong, please write at gdebure at yahoo dot com...

Thanks ! - May 03 2009
Hey thanks, that's really nice ! =o)

If you have any wish or bug, please use our bugtracker (https://sourceforge.net/tracker2/?atid=1056552&group_id=222722&func=browse) ! We are really eager for some feedback to keep skrooge going ! - May 03 2009
With Ubuntu 9.04 now officially released, the skrooge team is delighted to announce that skrooge is now in ubuntu repositories !

Many thanks to Anthony Mercatante for bringing skrooge to ubuntu users. On a side note, we will stop delivering ubuntu packages in sourceforge. Ubuntu users are strongly encouraged to use their package manager to install skrooge - Apr 26 2009
Neuromante did it again : a binary package is now available for Arch Linux. All archlinux users can add this source to their pacman.conf config file:

[neuro]
Server = http://www.bracuccia.net/arch/i686

Many thanks to neuromante for packaging skrooge, from the skrooge team ! - Mar 04 2009
Thanks for the tip ! Added kdesdk-scripts as a dependency, as I think extractrc is in this package in most distros. - Feb 25 2009
Less mature obviously, but KDE4 based =0)

We still lack some features, and we may not implement everyting KMyMoney has. Skrooge was initially thought as something lighter and simpler.

Whether you prefer Skrooge over KMyMoney is mostly a matter of taste, but both projects are eager to receive feedback from user to keep getting better and better. Try both, and give us your opinion, it will be useful for both projects. - Feb 25 2009
A skrooge pkgbuild package is now available for Arch Linux in the AUR repository. Arch linux users may now install skrooge using yaourt.

Many thanks to neuromante for packaging skrooge, from the skrooge team ! - Feb 03 2009
To anyone who had the same problem, we continued the discussion with righello by email, and it turns out it was all linked to a permission issue on the file po/listFiles.sh. Righello solved it by running
chmod +x po/listFiles.sh

This bug will be solved in a following version - Jan 29 2009
looks like we've reached kde-apps limit for replies, continuing as a new comment...

Can you tell me the location of skrooge-plugin.desktop, for example using
locate skrooge-plugin.desktop - Jan 21 2009
I also think Arch has KDE4 in /usr.

Can you try
cmake . -DCMAKE_INSTALL_PREFIX=`kde4-config --prefix`

And see what it gives ?

Oh, and by the way, what happens if you start skrooge from a konsole ? Do you get any error from there ? - Jan 21 2009
Looks like a wrong install path to me. What is your distro ? Where is KDE4 installed ?

For example, in my distro (Mandriva 2009, KDE4 is installed in /usr

So I need to do :
cmake . -DCMAKE_INSTALL_PREFIX=/usr
make
make install (as root)

does this help ? - Jan 20 2009
You probably need to do a chmod +x listFiles.sh.

But I agree this shouldn't happen. I committed a fix in our SVN, I hope it will do the trick for the next version - Jan 20 2009
Sorry for not getting back yet, my laptop is slowly dying, I can't build anything at the moment... Will keep you updated when I make some progress. - Jan 04 2009
Oh, OK, sorry I simply went to the "modules" page. Will definitely have a look. - Dec 23 2008
Oh, OK, sorry I simply went to the "modules" page. Will definitely have a look. - Dec 23 2008
Hmm, I still don't see KDE4.1 for slax... Did I miss something ?

Also, it looks like the easiest way to create a slax module would be to convert it from a slackware .tgz... Is there anyone out there using slackware who would be willing to package skrooge for us ? - Dec 23 2008
OK, I'll have a look !!! Hope it will be on time for christmas... - Dec 23 2008
Márcio Moraes translated skrooge in Brazilian Portugese. From the next version on (0.1.7), our brazilian users will enjoy skrooge in their native language !
Many thanks from the Skrooge Team to Márcio !!! - Dec 10 2008
I have a special fondness for slax, it is the first distro I regularly used (that was in 2004) before switching to a full blown installed distro. Memories...

However, as much as I like it, it seems it is still based on KDE 3.5, whereas skrooge requires KDE 4 libraries. I couldn't find any module for those, so it seems at first sight it is not yet possible to get a slax module running. Am I wrong ? - Dec 03 2008
Skrooge rpm is now available for OpenSUSE 11.0 & 11.1 ! Provided you activated and updated the "packman" repository, you should be able to install skrooge from yast or zypper.

Many thanks to Toni Graffy for packaging skrooge ! - Dec 02 2008
Skrooge rpm is now available for OpenSUSE 11.0 & 11.1 ! Provided you activated and updated the "packman" repository, you should be able to install skrooge from yast or zypper.

Many thanks to Toni Graffy for packaging skrooge ! - Dec 02 2008
Skrooge rpm is now available for Mandriva 2009.0 and Cooker ! Provided you activated and updated the "contrib backports" media, you should be able to install skrooge from the Mandriva Control Center.

Many thanks to Funda Wang from the skrooge team for packaging skrooge ! - Nov 26 2008
If anyone is interested in packaging skrooge for a specific distro, please let me know ! - Nov 11 2008
PowerManager

System Software 7 comments

Score 70%
70 Likes
30 Dislikes
Aug 05 2008
I have a KDE4.1 kpowersave in my Mandriva Cooker. It is plasmoïd that allows to choose CPU frequency policy, brightness... It doesn't yet cover all the functions from the KDE3.5 version, but it exists. - Aug 06 2008
WorkFlow Plasmoid

Plasma 4 Widgets

Score 76%
76 Likes
24 Dislikes
Jun 14 2012
rekonq Web Browser

Web & Browser

Score 89%
89 Likes
11 Dislikes
Aug 25 2009
WorkFlow Plasmoid

Plasma 4 Widgets

Score 76%
76 Likes
24 Dislikes
Jun 14 2012