Image 01
profile-image

zoltor

Pavel Ordenko
minimize maximize close buttons plasma 5

Plasma 5 Add-Ons 10 comments

Score 64%
64 Likes
36 Dislikes
Apr 20 2015
Can you tell please, what dependencies I should install for succesfuly build your applet in fresh kubuntu 15.04? I installed a few but now when I try to do cmake command I get error:
"CMake Error at CMakeLists.txt:3 (find_package):
Could not find a package configuration file provided by "ECM" (requested
version 0.0.11) with any of the following names:

ECMConfig.cmake
ecm-config.cmake

Add the installation prefix of "ECM" to CMAKE_PREFIX_PATH or set "ECM_DIR"
to a directory containing one of the above files. If "ECM" provides a
separate development package or SDK, be sure it has been installed."
Maybe you can provide ready-to-install package through built-in KDE applet manager? - Aug 07 2015
Ceti-2 - Theme

GTK3 Themes

Score 69%
69 Likes
31 Dislikes
May 12 2015
Score 73%
73 Likes
27 Dislikes
Feb 15 2015
Score 73%
73 Likes
27 Dislikes
Feb 15 2015